Error message when mounting Novell volumes

Error message when mounting Novell volumes

Post by Thomas Schachtne » Fri, 30 Mar 2001 22:39:06



Hi there,

When I try to mount a Novell volume in my office I always get an error
message which says: "ncpmount: No referrals (-634) in nds login".
Who knows where this error comes from?
I am using S.u.S.E. Linux 7.1 with Kernel V.2.4

Thank you for your help in advance!

Tom
--
You will be assimilated. Resistance is futile.

 
 
 

1. Error while cp'ing files from mounted Novell volumes

Hi there!

I've been running a Linux machine (Kernel 2.0.33) and have mounted a
Novell volume. While copying a larger amount of files, from the Novell
server to a local disk suddenly some errors are written to stdout "[a
path on novell server] cannot copy cyclic symbolic link". When copying
the files several times, the path where this error occurs is not always
the same. The message is very strange, because Novell doesn't offer
symbolic links, so there can't be a problem copying symbolic links.
Perhaps a bug in the IPX or NCP drivers?

Anybody else having such problems? Anybody knows a solution for this
problem?

Here some details about the Linux machine:
486 DX 66MHz
Asus APG4 Board (Aries chipset)
32MB RAM
2 IDE hard drives (both WD with 850MB & 2.1GB)
Trident ISA VGA
WD8003 ISA Network card (BNC connected to Cheapernet)

Details about the Novell-Machine:
Running Netware 4.1 with frame type 802.2 (NE2000 compatible card)
OS2 namespace added

Any help or comments appreciated.

Thanx

2. RH 6.2 install via plip: have route, but cannot ping target cannot connect

3. Have OpenBSD possibility to mount Novell volumes?

4. Disabling rpc.bind

5. Mounting Novell Netware Volumes

6. linux kernel interfacing with USB host

7. Can't create files on mounted Novell-Volumes

8. Cross ref tool for shell scripts?

9. Mount of Novell 3.2 Server Volumes using IPX/NCP not possible using SuSE 8.2

10. Can't mount Novell volume using NCPFS

11. Mounting WFW shares and Novell Volumes in Linux

12. Mounting Novell-Lite-Volumes

13. Can't mount Novell NetWare 6 volumes from Linux - help please!