buslogic flashpoint bt 930 supported ?

buslogic flashpoint bt 930 supported ?

Post by Glenn Bil » Tue, 03 Sep 1996 04:00:00



Chris,

Call Buslogic, they have agreed to trade cards with people who have
Linux.



> >Hi,

> >I was going to get it, is it supported ? Anyone uses it ?

> No.  All of Buslogic's cards are supported under Linux except for the
> Flashpoint series (I believe).

> >--

> >   Christophe

> >--------------------------------------------------------------------------

> >Hamburg, Germany
> >--------------------------------------------------------------------------

> >In newsgroups please reply also by email - thanks

> --Arthur

 
 
 

1. buslogic flashpoint bt 930 supported ?

Hi,

I was going to get it, is it supported ? Anyone uses it ?
--

   Christophe

--------------------------------------------------------------------------

Hamburg, Germany                      
--------------------------------------------------------------------------

In newsgroups please reply also by email - thanks

2. how to disable screen blanking on virtual consoles

3. Buslogic Flashpoint LT (BT-930) linux support?

4. WOO-HOO! Smoothing out "Th' Curve."

5. Where to find the kernel support BusLogic FlashPoint LT (BT-930)

6. news server question

7. Buslogic ultra scsi BT-930(FlashPoint) and Linux...

8. Help, please.

9. HELP: Intallation Difficulties, Buslogic BT-930 FlashPoint SCSI not found

10. Buslogic Flashpoint LT (BT-930) - Problem

11. BUSLOGIC Flashpoint LT 930 Is it supported?

12. ? Will Linux support BusLogic 930 (FlashPoint) ?

13. Slackware - support for Buslogic BT-930?