** ld.so.cache' : wrong version **

** ld.so.cache' : wrong version **

Post by DDionne » Mon, 05 Feb 1996 04:00:00



This one has got to be so simple I can't see it;

Just attempting to make new kernal, was getting libc.so.5 missing
finally finger'd that one, upgraded gcc to 2.7, now my ld.so.cache is
wrong ver.  ( ld.so-1.6.0 )

is it just a link I failed to create somewhere?
I tried deleting the problem child cache, it onlycame back like
freddy kruger when I re-booted.

If any of you with vision have a hint, it would be greatly appreciated.

Thanx in advance,

DT