PPP Problem

PPP Problem

Post by Kyle J Le » Sat, 15 Feb 1997 04:00:00



I'm having a problem with PPP connection to my school.

I have ppp suppport compiled into my kernel, and I have pppd installed
and working.  My network setup
is:

****************/etc/hosts***************

127.0.0.1       localhost

***************/etc/resolv.conf**********
search cmu.edu andrew.cmu.edu cmu.edu res.cmu.edu cs.cmu.edu
nameserver 128.2.35.50
nameserver 128.2.13.21

**************/etc/ppp/options***********
lock
/dev/cua1
115200
defaultroute
+ua /etc/ppp/pap
noipdefault

*************/etc/ppp/pap****************
<andrew username> <andrew password>

************/etc/ppp/pap-secrets*********
"<andrew username>" * "<andrew password>"

I get "bad IP address 127.0.0.1" error message.
Can someone help me with this problem?

Thanks.

Kyle

 
 
 

PPP Problem

Post by Tran » Tue, 18 Feb 1997 04:00:00



 KJL> I have ppp suppport compiled into my kernel, and I have pppd
 KJL> installed and working.  My network setup
 KJL> is:
 KJL>  
 KJL> ****************/etc/hosts***************

 KJL> 127.0.0.1       localhost

Hmmmm. It seems to me that since you're using dynamic IP
assignment, you should add an entry for your own system here
besides localhost. For example

127.0.0.1       localhost
128.2.42.22     yourpc.cmu.edu yourpc

You can also add the IP addresses, names and aliases for any
servers that you'd normally rlogin to.

I realize that it doesn't seem logical to add an entry for your
own system that indicates a specific IP address, but that's
what's needed. Maybe some of the PPP/networking gurus around here
can explain it. (Hey, I'm a newbie, but PPP is working here, and
this is what I read to do to make it all work. ;-)

Best of luck with it, Kyle.

trane

//---------------------------------------------------------------------------

//         "Practice random kindness and senseless acts of beauty."

--- Via Silver Xpress V4.4P [Reg]