lost slip in kernel compiled for zip drive

lost slip in kernel compiled for zip drive

Post by zachary bro » Thu, 14 Nov 1996 04:00:00



I recently recompiled my kernel to account for an iomega zip drive. I'm
using the slackware with a 2.0.0 kernel, upgraded by hand to 2.0.14. The
zip drive now works fine, but I've lost slip. Slip will call my provider,
log in and do all the handshaking, and then I get host name lookup
failures on whatever network operations (like telnet) I try to do.

During bootup, the following errors are reported:

-----------------------------------------------------------------
Updating module dependencies for Linux 2.0.14:
*** Unresolved symbols in module /lib/modules/2.0.14/net/bsd_comp.o
lp1 at 0x0378, (polling)
Can't locate module slip
Can't locate module ppp
INIT: Entering runlevel: 3
Going multiuser...
Loading 8x16 font from file /usr/lib/kbd/consolefonts/default8x16
Loading the iBCS module...
Cannot open /lib/modules/misc/iBCS.o
----------------------------------------------------------

Can someone tell me what is going on? I thought I just included slip in
the kernel directly, not as a module. What's happening?

Much obliged,
Zack

 
 
 

1. lost zip drive after kernel upgrade

Hi all,

I just ubgraded to 2.0.35 and, even though I enabled iomega parallel
port zip in the SCSI entry during the upgrade, I have lost usage of zip
drive: mount gives me an etror message that kernel does not recognize
/dev/sda4 as a block. How do I fix that?

Thanks,
Ramin Sina

2. IRIS RGB I converter

3. Recompiled kernel, lost atapi zip drive,ppp permission

4. Using Tar to Backup System...

5. HELP: IDE ZIP drive and Red hat, cannot access Zip drive

6. modem not responding!!!!!

7. lp1 is lost after installing Zip drive.

8. stat command

9. lost zip drive when upgrading to Mandrake 9.0?

10. Newbie: Lost interrupt with Zip-100 drive

11. 2.5.40 Compile error in ppa.o (Zip drive support)

12. Need compiled version of imm module for Zip drive

13. Parallel Zip Drive on 2.2.8 - compiling errors