'can't load libXaw.so.6'

'can't load libXaw.so.6'

Post by Dave Phillip » Fri, 14 Jun 1996 04:00:00



I'm trying to get the Rosegarden beta up and running. Installation seemed to go
fine, but when I try to run the program I get
        'can't load libXaw.so.6'
I seem to recall that someone mentioned a problem with the shared library loader. I
recently upgraded my libraries and the loader, the lib is located in the usual spot
(/usr/X11R6/lib/), but I'm not getting anywhere. The executable is in ELF format,
I'm running kernel 1.3.99 compiled under ELF, so I should be able to run this
program, right ?

As ever, any and all help much appreciated.

== Dave Phillips

           My Web pages, back at last:
    http://www.bright.net/~dlphilp/index.html

        Quare id faciam fortasse requiris:
      Nescio, sed fieri sentio et excrucior.

 
 
 

'can't load libXaw.so.6'

Post by B.A.McCau.. » Fri, 14 Jun 1996 04:00:00



>I'm trying to get the Rosegarden beta up and running. Installation seemed to go
>fine, but when I try to run the program I get
>    'can't load libXaw.so.6'
>I seem to recall that someone mentioned a problem with the shared library loader. I
>recently upgraded my libraries and the loader, the lib is located in the usual spot
>(/usr/X11R6/lib/),

Is this listed in /etc/ld.so.conf?

Quote:> but I'm not getting anywhere. The executable is in ELF format,
>I'm running kernel 1.3.99 compiled under ELF, so I should be able to run this
>program, right ?

Do you have ELF versions of libX*.so.6?

--

 .  _\\__[oo       from       | Phones: +44 121 471 3789 (home)

.  l___\\    /~~) /~~[  /   [ | PGP-fp: D7 03 2A 4B D8 3A 05 37...
 # ll  l\\  ~~~~ ~   ~ ~    ~ | http://wcl-l.bham.ac.uk/~bam/


 
 
 

'can't load libXaw.so.6'

Post by Robin Becke » Sat, 15 Jun 1996 04:00:00





>writes:
>>I'm trying to get the Rosegarden beta up and running. Installation seemed to go
>>fine, but when I try to run the program I get
>>      'can't load libXaw.so.6'
>>I seem to recall that someone mentioned a problem with the shared library
>loader. I
>>recently upgraded my libraries and the loader, the lib is located in the usual
>spot
>>(/usr/X11R6/lib/),

>Is this listed in /etc/ld.so.conf?

>> but I'm not getting anywhere. The executable is in ELF format,
>>I'm running kernel 1.3.99 compiled under ELF, so I should be able to run this
>>program, right ?

>Do you have ELF versions of libX*.so.6?

I had similar problems recently and found a missing link ;-)
--
Robin Becker
 
 
 

1. Troubles with ' libXaw3d ', can't load libXaw.so.6 ERROR - Please help!

Hi, I've got some troubles with installing LibXaw3d correctly. The
first time i started X windows after i installed this package all
worked correctly. But after a cold boot the system complains whenever
i want to start "xedit", "emacs","xclock" etc...

I receive the following message:        can't load "LibXaw.so.6"
I really tried everything to solve this problem but it just won't
work. When i start a shell window i see the nice 3d scrolbar (so the
libs kinda work) But xedit won't work. And i have seen it working the
first time!!!

I'm using Slackware 3.0, and i'm fairly new to Linux so EVERYTHING
could be the problem...

Thank you for your help


2. problem with pthread_cond_timedwait

3. Error-> xterm: can't load library '//libXaw.so.3'

4. XFree86 on a notebook

5. XF86Setup: Can't load library 'libXaw.so.6'

6. Cant view jpg files

7. Troubles with ' libXaw3d ', can't load libXaw.so.6 ERROR - Please help!

8. connecting a scanner to a sunray

9. can't load library 'libXaw.so.6'

10. SOLVED: Re: XF86Setup: Can't load library 'libXaw.so.6'

11. Problem: "can't find library 'libXaw.so.6' ..

12. can't find library 'libXaw.so.6

13. Can't load libXaw.so.6