vmware problem

vmware problem

Post by Gerald Pollac » Wed, 27 Jun 2001 06:24:24



I'm trying to get vmware (2.04) to boot windos98 (raw disk)as a guest os on my
dual-boot Mandrake 8.0 system. Installation of vmware seems to have been
problem free, but when I 'power on', the virtual machine goes boots the
bios, and then hangs at "LILO 21.7". Here's my partition table:

/dev/hda1   *         1       671   5072728+   c  Win95 FAT32 (LBA)
/dev/hda2          2493      2583    687960   1c  Hidden Win95 FAT32 (LBA)
/dev/hda3           672      2492  13766760   85  Linux extended
/dev/hda5           672      1145   3583408+  83  Linux
/dev/hda6          1146      1178    249448+  82  Linux swap
/dev/hda7          1179      2492   9933808+  83  Linux

Any ideas as to how to get this working?

Thanks,

Jerry Pollack

 
 
 

vmware problem

Post by Dustin Purye » Thu, 28 Jun 2001 00:19:20


I have a similar problem. When I boot the raw disk from VMWare I get:

L

and then the machine hangs. I read the troubleshooting guides at vmware.com
and they suggested playing with the linear option in /etc/lilo.conf. I removed
the option, and now get:

LILO 01010101..

Or something similar. Apparently, I'm SOL for now, but it may work for you.

Regards, Dustin

On Mon, 25 Jun 2001 17:24:24 -0400, Gerald Pollack


>I'm trying to get vmware (2.04) to boot windos98 (raw disk)as a guest os on my
>dual-boot Mandrake 8.0 system. Installation of vmware seems to have been
>problem free, but when I 'power on', the virtual machine goes boots the
>bios, and then hangs at "LILO 21.7". Here's my partition table:

>/dev/hda1   *         1       671   5072728+   c  Win95 FAT32 (LBA)
>/dev/hda2          2493      2583    687960   1c  Hidden Win95 FAT32 (LBA)
>/dev/hda3           672      2492  13766760   85  Linux extended
>/dev/hda5           672      1145   3583408+  83  Linux
>/dev/hda6          1146      1178    249448+  82  Linux swap
>/dev/hda7          1179      2492   9933808+  83  Linux

>Any ideas as to how to get this working?

>Thanks,

>Jerry Pollack

--

http://members.telocity.com/~dpuryear
Integrate Linux Solutions into Your Windows Network
- http://www.prima-tech.com/integrate-linux

 
 
 

vmware problem

Post by Gerald Pollac » Thu, 28 Jun 2001 02:25:53


Thanks for the suggestion. I don't yet have a floppy drive for this
machine (a laptop) so I'm reluctant to mess with lilo until I can be sure
of being able to boot from a floppy and fix things if necessary. But once
I get the floppy, I'll try your suggstion.
> I have a similar problem. When I boot the raw disk from VMWare I get:

> L

> and then the machine hangs. I read the troubleshooting guides at
> vmware.com and they suggested playing with the linear option in
> /etc/lilo.conf. I removed the option, and now get:

> LILO 01010101..

> Or something similar. Apparently, I'm SOL for now, but it may work for
> you.

> Regards, Dustin

> On Mon, 25 Jun 2001 17:24:24 -0400, Gerald Pollack

>>I'm trying to get vmware (2.04) to boot windos98 (raw disk)as a guest os
>>on my dual-boot Mandrake 8.0 system. Installation of vmware seems to
>>have been problem free, but when I 'power on', the virtual machine goes
>>boots the bios, and then hangs at "LILO 21.7". Here's my partition
>>table:

>>/dev/hda1   *         1       671   5072728+   c  Win95 FAT32 (LBA)
>>/dev/hda2          2493      2583    687960   1c  Hidden Win95 FAT32
>>(LBA)
>>/dev/hda3           672      2492  13766760   85  Linux extended
>>/dev/hda5           672      1145   3583408+  83  Linux
>>/dev/hda6          1146      1178    249448+  82  Linux swap
>>/dev/hda7          1179      2492   9933808+  83  Linux

>>Any ideas as to how to get this working?

>>Thanks,

>>Jerry Pollack

 
 
 

vmware problem

Post by Jo » Thu, 28 Jun 2001 13:51:33



> I'm trying to get vmware (2.04) to boot windos98 (raw disk)as a guest os on my
> dual-boot Mandrake 8.0 system. Installation of vmware seems to have been
> problem free, but when I 'power on', the virtual machine goes boots the
> bios, and then hangs at "LILO 21.7". Here's my partition table:

> /dev/hda1   *         1       671   5072728+   c  Win95 FAT32 (LBA)
> /dev/hda2          2493      2583    687960   1c  Hidden Win95 FAT32 (LBA)
> /dev/hda3           672      2492  13766760   85  Linux extended
> /dev/hda5           672      1145   3583408+  83  Linux
> /dev/hda6          1146      1178    249448+  82  Linux swap
> /dev/hda7          1179      2492   9933808+  83  Linux

> Any ideas as to how to get this working?

> Thanks,

> Jerry Pollack

I have the same problem. When I went looking at the VMWare site, they
mentioned it doesn't work with kernel 2.4.x, so I gave up.

Jo

 
 
 

vmware problem

Post by mick » Thu, 28 Jun 2001 17:10:02



> I'm trying to get vmware (2.04) to boot windos98 (raw disk)as a guest os
> on my dual-boot Mandrake 8.0 system. Installation of vmware seems to have
> been problem free, but when I 'power on', the virtual machine goes boots
> the bios, and then hangs at "LILO 21.7". Here's my partition table:

> /dev/hda1   *         1       671   5072728+   c  Win95 FAT32 (LBA)
> /dev/hda2          2493      2583    687960   1c  Hidden Win95 FAT32 (LBA)
> /dev/hda3           672      2492  13766760   85  Linux extended
> /dev/hda5           672      1145   3583408+  83  Linux
> /dev/hda6          1146      1178    249448+  82  Linux swap
> /dev/hda7          1179      2492   9933808+  83  Linux

> Any ideas as to how to get this working?

> Thanks,

> Jerry Pollack

What sort of ram you got in your box?? Unless you have at the VERY least
128m then I'd strongly advise, if you have to use vmware, install windoze
on a virtual disk instead of an existing disk... it's a little faster in my
experience...

But I'm at the stage now, thankfully, that I can use solely linux and
emulate win apps through the newest version of code weavers wine....

it's very fast!!

--
:O)

/micko

 
 
 

vmware problem

Post by Gerald Pollac » Thu, 28 Jun 2001 20:23:25





>> I'm trying to get vmware (2.04) to boot windos98 (raw disk)as a guest
>> os on my dual-boot Mandrake 8.0 system. Installation of vmware seems to
>> have been problem free, but when I 'power on', the virtual machine goes
>> boots the bios, and then hangs at "LILO 21.7". Here's my partition
>> table:

>> /dev/hda1   *         1       671   5072728+   c  Win95 FAT32 (LBA)
>> /dev/hda2          2493      2583    687960   1c  Hidden Win95 FAT32
>> (LBA) /dev/hda3           672      2492  13766760   85  Linux extended
>> /dev/hda5           672      1145   3583408+  83  Linux /dev/hda6      
>>    1146      1178    249448+  82  Linux swap /dev/hda7          1179  
>>   2492   9933808+  83  Linux

>> Any ideas as to how to get this working?

>> Thanks,

>> Jerry Pollack

> I have the same problem. When I went looking at the VMWare site, they
> mentioned it doesn't work with kernel 2.4.x, so I gave up.

> Jo

Their site says that version 2.0.4, build 1142, 5/21/01 supports 2.4.x,
and specifically states that it supports Mandrake 8.0. You might give it
a try- perhaps you'll have better luck  than I.
 
 
 

1. VMWare problem with Dual bootablity

I am  trying to get VmWare to recognize and boot my existing windows(98)
partition from RH7.1.
It begins the boot process but instead of running the  bootmanager
(LILO). It just goes off into the never never land of 00 00 00 00 00 0
00 0.
Has anyone ever seen this? heard of this? have an idea of what is
happening?
KS-

2. Monster Fusion and RH 6

3. VMWARE problem with connecting the virtula machine to the HOST using Host-Only network.

4. Information about task_struct

5. vmware problems

6. System requirements

7. vmware problem

8. Seeking a development "enviroment"

9. VMWare: Problem installing guest OS Win98

10. VMware problem

11. VMWare problem

12. vmware problems

13. VMware Problems (DGA and Mouse)