Dip Problem, Dip Won't Hang up!

Dip Problem, Dip Won't Hang up!

Post by William R. Arnold Jr » Mon, 21 Oct 1996 04:00:00



Hi,

I recently upgraded my version of Slackware to Slackware96. I had used dip
to connect to my ISP for over a year with my old version of Slackware with
very few problems.

With the Slackware 96 I have no problem connecting to my ISP. My problem is
disconnecting from my ISP. When I type dip -k I get the normal message but
dip does not hang up the phone.

I am using my old dip script. Do I need to change the script so that dip can
properly hang the phone up?

Does dip 3.3.7n have a bug? Or is this an insidious permission problem?

Thanks for any help that you can give me,

William

 
 
 

Dip Problem, Dip Won't Hang up!

Post by Geoff Alls » Wed, 23 Oct 1996 04:00:00




Quote:

>Hi,

>I recently upgraded my version of Slackware to Slackware96. I had used dip
>to connect to my ISP for over a year with my old version of Slackware with
>very few problems.

>With the Slackware 96 I have no problem connecting to my ISP. My problem is
>disconnecting from my ISP. When I type dip -k I get the normal message but
>dip does not hang up the phone.

>I am using my old dip script. Do I need to change the script so that dip can
>properly hang the phone up?

>Does dip 3.3.7n have a bug? Or is this an insidious permission problem?

>Thanks for any help that you can give me,

>William

        Not sure about dip (I use chat), but I had hangup problems early on
because I reset my modem with ATZ and the default setup of the modem did not
use DTR (I think?) - sending a modem initialization string after the ATZ cured
this problem.  Did something of this sort change when you upgraded?

Geoff

 
 
 

1. Dip script won't run, but dip -t work?

Hi there,
     I have faced some problems with dip script.
     I tried to run my dip script, but it won't run. And I got the following
message:
     ...
      Usage: port tty_name
      Set PORT first
      Dialing ..
      Timeout for modem connection.
      And I follow the script and manually type in exact same message (dip -t),
it works.  Does anyone has any idea about this?
      I really need some inputs about this problem.  So any input and advices
would be helpful.  And I really apprecaite for your time.
Regards,
Kelvin Cho

2. * Boot Problem of SuSE Linux 6.3 PPC *

3. dip dip dip

4. 3.1 USB Ethernet

5. Random hang-ups with Slackware 1.2.0 dip??

6. mediaone

7. DIP can't write on /etc/dip.pid

8. -Re: Solaris 9 ipqos issues?

9. dip problem: won't connect

10. problem: dip won't find port

11. DIP problem: DIP creates bad lock file

12. DIP-3.3.7-uri (was Re: Bizzare DIP/CSLIP problem

13. HELP: modem hang up after typing 'mode PPP' in dip