ABI 2.4.3.0

ABI 2.4.3.0

Post by deanposhawa » Fri, 05 Oct 2001 07:53:28



Rhat 7.1
I need to run unix binaries, but can't without this patch.
How do you apply a patch (linux-abi-2.4.3.0.diff) when you don't have
an existing file? when I run
patch --verbose linux-abi-2.4.3.0.diff
it seems to just sit there, no HD activity, no messages.

Thanks in advance
dean

 
 
 

ABI 2.4.3.0

Post by Charles Sulliva » Fri, 05 Oct 2001 11:47:09




> Rhat 7.1
> I need to run unix binaries, but can't without this patch. How do you
> apply a patch (linux-abi-2.4.3.0.diff) when you don't have an existing
> file? when I run
> patch --verbose linux-abi-2.4.3.0.diff it seems to just sit there, no HD
> activity, no messages.

> Thanks in advance
> dean

A patch is for the source code, which you then must compile and link to
get the executable.  If abi was distributed with RH 7.1, you can probably
get the source from the Red Hat source CD or their website; otherwise from
the abi website.  Make sure you understand what version of abi the patch
is for and what kernel (2.4.3?) it's meant to be used with.

 
 
 

ABI 2.4.3.0

Post by deanposhawa » Sun, 07 Oct 2001 03:58:15


Thanks Charles,

I'll check it out and repost if need be.




> > Rhat 7.1
> > I need to run unix binaries, but can't without this patch. How do you
> > apply a patch (linux-abi-2.4.3.0.diff) when you don't have an existing
> > file? when I run
> > patch --verbose linux-abi-2.4.3.0.diff it seems to just sit there, no HD
> > activity, no messages.

> > Thanks in advance
> > dean

> A patch is for the source code, which you then must compile and link to
> get the executable.  If abi was distributed with RH 7.1, you can probably
> get the source from the Red Hat source CD or their website; otherwise from
> the abi website.  Make sure you understand what version of abi the patch
> is for and what kernel (2.4.3?) it's meant to be used with.