NEC cdr-510 vs Slackware installation

NEC cdr-510 vs Slackware installation

Post by Jack LeBret » Tue, 27 Jan 1998 04:00:00



Greetings to the group:

        As a newbie to Linux, I'm in need of advice:

                -NEC CDR-510 SCSI supplied thru' Creative Labs
                will not get recognition from the ROOTDISK.

        Anything special I need to know about?

--

 
 
 

1. sb16/SCSI2 + NEC CDR-510 + Micropolis SCSI disk won't boot

When I try to boot linux with the parameter aha152x=0x340,11,7,1 (or 0
as the last parameter), it works with just the CD-ROM, but it doesn't
work when the disk drive is also connected. The error I get is
something like SCSI0: target 2 lun 1 sense error, doing reset and then
it hangs. What is a lun used for? Why is the driver trying to access
luns > 0? Is there a way to prevent the driver from doing this?

The disk drive/CD-ROM combination works perfectly under MS-DOS, which
makes me think it is not a cable or terminator problem.

Thanks,

Herbert.

2. Intra/Inter NOC connections?

3. Help: Mounting Sony CDR-510 CDROM under Linux

4. You don't have permission to access / on this server.

5. experience with NEC-510 CD-ROM?

6. Call me clueless...

7. NEC 510 (3Xi) SCSI CDROM w/ PAS16 SCSI card... question?

8. can't open [kernel/unix]

9. Help wanted on NEC 451 as 2nd drive / Aladin 510 SCSI/PCI Ethernet

10. NEC CDR-250 (not CDR-260!) Success Story

11. NEC CDR-273 CD-ROM problems w/ Slackware v1.2.3

12. NEC CDR 273 CD-ROM problems with Slackware v1.2.3

13. Slackware vs SuSE vs Debian vs Redhat vs ....