SVGALib Where?

SVGALib Where?

Post by Lars Hank » Thu, 16 May 1996 04:00:00



Hi folks,

I made yahoo search the net for SVGAlib, but it couldn't find it. Would somebody please mail
me an anonymous ftp address where it can be obtained?

Thanks,
        Lars

 
 
 

SVGALib Where?

Post by Wilhelm Wienema » Sun, 19 May 1996 04:00:00


On Wed, 15 May 1996 10:05:51 +0200 in comp.os.linux.misc,
: Hi folks,
:
: I made yahoo search the net for SVGAlib, but it couldn't find it.
: Would somebody please mail me an anonymous ftp address where it
: can be obtained?
:
: Thanks,
:       Lars

Have a look at

sunsite.unc.edu:/pub/Linux/libs/graphics/svgalib***.tgz

and the mirror sites e.g.
sunsite.informatik.rwth-aachen.de  or
ftp.uni-paderborn.de

ciao,
--

Quote:>>>>>>>>> Wilhelm Wienemann, Amselweg 10, D-47546 Kalkar/Germany <<<<<<<<


"And since you are the future keepers of everything, including music,
we hope you will keep it well, with love, and in joy." (Frederick Fennell)

 
 
 

SVGALib Where?

Post by Sol Lightm » Mon, 27 May 1996 04:00:00


: On Wed, 15 May 1996 10:05:51 +0200 in comp.os.linux.misc,

: : Hi folks,
: :
: : I made yahoo search the net for SVGAlib, but it couldn't find it.
: : Would somebody please mail me an anonymous ftp address where it
: : can be obtained?
: Have a look at

: sunsite.unc.edu:/pub/Linux/libs/graphics/svgalib***.tgz

Has anyone else noticed that Lycos and Yahoo are horrible at
finding binaries?  I always end up with better results with
Archie and Veronica.

--
Brian S. Julin

 
 
 

SVGALib Where?

Post by Roberto Andrade Fonsec » Sat, 15 Jun 1996 04:00:00


Hi:
I'm trying to install RedHat on a 1 GB Conner HD. The HD comes with a
Hard Disk Installation Utility named EZ-Driver, which I used to setup the HD.

When I install Linux and arrive to the partition task, the "p" command
warn me that the partitions have errors!

I can delete and create the partitions from Linux, but I'm not sure if
that action will affect the Conner disk driver for booting.

Where can I find information about it?

TIA

                       Roberto Andrade Fonseca
                 Phone: (915) 623-1154, (915)623-1345

 
 
 

1. ???? ET6000 with SVGALIB ????

Ive got a problem using my STB Lightspeed 128 (ET6000 based) graphics
card with SVGALIB. As I can see ET6000 chip is not supported in linux
yet. But my problem is also using VGA modes with it. The only mode it
works is 320x200. I guess I did not set libvga.config right, but I
dont know how to do it. Ive read all of README files and lots of
HOWTOs but I dont see the solution.

Tetris-vga is working fine, koules-svgalib is working only with switch
-l which indicates 320x200 resolution. Some other programs/games
arent working (sdoom for instance - although it works in Xwindows
fine)

I would like at least mode 640x480 would be detected and working.

Im having linux kernel 2.0.27, RedHat 4.1 distribution.

Thanks for any hint!

2. Does Linux support RECEIVING a SCSI request?

3. svgalib/ mouse

4. you've got no mail

5. SVGAlib and Riva TNT.

6. xterm does not want to run

7. ET6000 and SVGALIB?

8. time to switch to lpRNG?

9. SVGALIB, C++ destructors, signals and general peculiarities...

10. Mouse with svgalib?

11. s3 support for svgalib????

12. Cirrus 5443 and SVGAlib

13. SVGAlib ...