tkHTML - need tk 3.6, got 4.0 => won't work!!!

tkHTML - need tk 3.6, got 4.0 => won't work!!!

Post by Sam Trenhol » Thu, 18 Apr 1996 04:00:00



Quote:>I am trying to have tkHTML working on a Slackware 3.0 (1.2.13) system.
>The tk which came with the distribution is version 4.0, while the tkHTML
>package requires (at least, it says on startup and, indeed, it won't
>work after...) 3.6. Anybody knows how to have it work anyway? Should I
>DOWNgrade my tk?

Yes.

As the tcl/tk home page explains, a lot of changes were made between Tk
3.6 and Tk 4.0-- as the authur explains it, to remove some inperfections
in Tk, he had to make some non-backwards compatible changes.

FYI, The TCl/Tk home page is here:

        http://www.sunlabs.com/research/tcl/

--

LINUX! - PGP encrypted mail is preferred - finger me for PGP public key block