WinLinux + Starting K desktop environment

WinLinux + Starting K desktop environment

Post by JD » Mon, 03 Apr 2000 05:00:00



When trying to boot WinLinux 2000 final, it stops after the message
'Starting K desktop environment'.  It even rebooted itself one time.  I read
that this is a video card issue but i've already double checked my settings
in Config Utility and it correctly detected RIVA TNT/TNT2 as my video card
(I have a Creative Labs TNT and they do not specifically have this choice in
the 'Force Settings').  The TNT is one of most popular video cards out there
so i'm not sure why it would cause this.

My system :
Celeron 300A
128Mb ram
Creative Labs TNT
Win98 SE

--
Get paid $0.75cdn/hr to surf the Web.  Sign up today!
http://www.alladvantage.com/home.asp?refid=GQI332

 
 
 

WinLinux + Starting K desktop environment

Post by nybble » Thu, 06 Apr 2000 04:00:00


When I 've tried to install WinLinux I had the same problem with my video
card... I have the famous Voodoo 3...
I solved this problem installing the recent version of Mandrake...
Its easier for a new one, than editing files...

cheers
nybblex

(my english sucks sometimes)


> When trying to boot WinLinux 2000 final, it stops after the message
> 'Starting K desktop environment'.  It even rebooted itself one time.  I read
> that this is a video card issue but i've already double checked my settings
> in Config Utility and it correctly detected RIVA TNT/TNT2 as my video card
> (I have a Creative Labs TNT and they do not specifically have this choice in
> the 'Force Settings').  The TNT is one of most popular video cards out there
> so i'm not sure why it would cause this.

> My system :
> Celeron 300A
> 128Mb ram
> Creative Labs TNT
> Win98 SE

> --
> Get paid $0.75cdn/hr to surf the Web.  Sign up today!
> http://www.alladvantage.com/home.asp?refid=GQI332


 
 
 

1. Problem "Starting K Desktop Environment" in WinLinux 2000

I installed WinLinux 2000 this afternooon on my ThinkPad and it
insatlled fine but when I run it, it stops at the "Starting K Desktop
Environment" part of bootup.  I checked the Release Notes and this is
what is listed:

1) You have a wrong driver selected for your card. To change the card
type,
please check manufacturer and model in the hardware manual. Press
Ctrl+Alt+Del
to reboot your computer. Go to Start Menu, Programs, WinLinux 2000,
and open
WinLinux 2000 Configuration Utility. Select Video device, click on
Force Settings
and select the card model that most closely matches your hardware.

2) Your graphics card is configured to use an invalid video mode. To
change
the video mode, press Ctrl+Alt+Del in order to reboot your computer.
Go to Start
Menu, WinLinux 2000, and open WinLinux 2000 Configuration Utility.
Select
Display device, click on Force Settings and select one of the
following:

(recommended)

Note on VESA 2.0 compatible cards: If you have this problem and you
card is
compatible with the VESA 2.0 specification, do the same as above to
restart
your computer and run WinLinux 2000 Configuration Utility, select
Video device,
click on Force Settings and select 'VESA 2 (VBE2) compliant
framebuffer'.

I checked the video adaptor driver and it seems to be correct, Any
ideas ?

Thanks In Advance

DW
(Invalid Mail Address so please don't try to send
 to it!!)

2. Reading files

3. Changing Desktop Environments (Window Managers) & Performance of Desktop Environments

4. Weird printing problem

5. Manually starting Common Desktop Environment.

6. Scanner drivers wanted.

7. Exceed hangs at "starting common desktop environment"

8. RAID, Redhat (v. 2.0.27) and Adaptec

9. SOS - how to start Desktop Swith utility on TWM environment?

10. How can I change from GNOME desktop environment to KDE desktop env?

11. Freedom Desktop Lite - Public Desktop Environment

12. WinLinux unpacks KDE every time it starts

13. WinLinux booting "The Grafics engine (x-server)was not started correctly