Major Scary 2.0.30 Unhappiness

Major Scary 2.0.30 Unhappiness

Post by March the Mad Scientis » Wed, 25 Jun 1997 04:00:00



I was tootling around as usual tonight, made one of my rare forays into
Win95  (have win95/Linux, separate disks) rebooted and...

Lilo boot :
Loading Linux...........

And NOTHING ELSE.

I re3cently got the 2.0.30 kernel and have never had any probs with it.
I have not changed any startup files or scripts, or anything else
questionable at all...
Luckily I had a backup 2.0.23 kernel, which loaded just fine. I
re-compiled 2.0.30 and re-lilo-ed, but still the same thing. I am
downloading 2.0.29 (unless another is better?) for now, but anyone have
any ideas what happened? All disks check out ok....

I have red hat 4.0, obviously the 2.0.30 kernel, p166+, 96 MB RAM, 3 IDE
drives (linux on hdb1, win95 on hda, misc  linux stuff on hdc)...
haven't upgraded any system type software or libraries lately, and no
other problems...

Thanks,
Kennric

 
 
 

Major Scary 2.0.30 Unhappiness

Post by Bill Deriscavag » Wed, 25 Jun 1997 04:00:00


RedHat has an errata out and upgrade notice for kernel 2.0.30. They
included a patch level, but warned not to use it unless you have
problems. See the redhat errata sheet on redhat 4.2 and if this matches
your kernel problem, get the patched kernel.

Hope this helps.


Quote:

> I was tootling around as usual tonight, made one of my rare forays into
> Win95  (have win95/Linux, separate disks) rebooted and...

> Lilo boot :
> Loading Linux...........

> And NOTHING ELSE.

> I re3cently got the 2.0.30 kernel and have never had any probs with it.
> I have not changed any startup files or scripts, or anything else
> questionable at all...
> Luckily I had a backup 2.0.23 kernel, which loaded just fine. I
> re-compiled 2.0.30 and re-lilo-ed, but still the same thing. I am
> downloading 2.0.29 (unless another is better?) for now, but anyone have
> any ideas what happened? All disks check out ok....

> I have red hat 4.0, obviously the 2.0.30 kernel, p166+, 96 MB RAM, 3 IDE
> drives (linux on hdb1, win95 on hda, misc  linux stuff on hdc)...
> haven't upgraded any system type software or libraries lately, and no
> other problems...

> Thanks,
> Kennric