libg++.so.27 and libstc++.so.27?

libg++.so.27 and libstc++.so.27?

Post by Chandler Cha » Thu, 02 Jul 1998 04:00:00



I'm trying to install netscape 4.05 and Real Server.  Both require
libg++.so.27 and libstc++.so.27.  Could someone tell me where to find these
libraries.  I have tried installing libg++-2.0.1.1a and libstc++-2.0.1 and
these only install libg++.so.26.2.25 and libstc++.so.26.2.25 (or somewhere
along the .26 rev.)  I am using slackware 3.0.  I'm going to upgrade to
slackware 3.5 tonight, but I'm not sure if they are included in that version
of slackware.  Any help is appreciated.

Chandler Chao

 
 
 

libg++.so.27 and libstc++.so.27?

Post by Allin Cottrel » Thu, 02 Jul 1998 04:00:00



> I'm trying to install netscape 4.05 and Real Server.  Both require
> libg++.so.27 and libstc++.so.27.  Could someone tell me where to find these
> libraries.

You should be able to find binary distributions for this sort of thing
on the main Linux ftp sites (Sunsite and mirrors)... I was going to say
"just look in ftp://sunsite.unc.edu/pub/Linux/GCC", but I took a quick
look there myself first, and did not see anything obviously helpful.
Why is this directory so depleted, compared to the way it used to be,
I wonder?  Anyway, if you draw a blank with http://ftpsearch.ntnu.no/
send me email and I'll tar the files up for you.

--
Allin Cottrell
Department of Economics
Wake Forest University, NC

 
 
 

1. libstc++.so.27

With the Beta2 of Ceres SoundStudio it keeps telling me that it cannot find
libstc++.so.27.

Where can I obtain this library, as I have checked Ceres web site and it
doesn't seem to have it there.

2. isapnp problems...

3. Where to find `libg++.so.27' for Netscape 4.03??

4. wu-ftp question

5. can't find libg++.so.27 - help?

6. Linux & ISDN

7. libg++.so.27 libtk4.0.so.1

8. Telnet vulnerability--shared library loading

9. libg++.so.27?

10. can't find libg++.so.27 - help?

11. Sub: can't load library 'libg++.so.27' (libc6 strikes again)

12. Where is libg++.so.27.....?

13. libg++.so.27