Enlightenment: Error in loading shared Libraries

Enlightenment: Error in loading shared Libraries

Post by Thomas Hartman » Fri, 12 Nov 1999 04:00:00



Hello,

Who can help me, I have an

Asus P5A Mainboard
K6-2 450MHz CPU
320 MB SD-Ram

SuSE Linux 6.0 (Kernel: 2.2.13)

I have installed Enlightenment in the version 0.16.1

and i get an error when i want to start it, shows:

"Error in loading shared libraries
libFnlib.so.0 *** __bzero"

Help me please!

-Tom

 
 
 

1. error in loading shared libraries: libXmu.so.6: cannot open shared object

Gentle People,

My installation of 6.4 was running fine until I went to try and install Real
Player.  Real Player failed to install (with an error 38) however that is
not the question.

Netscape doesn't start when called as an ordinary user.  It does start when
called from root.  This error only started after I installed (and I have
since removed) Real Player.  I have also tried uninstalling Netscape, and
then re-installing it again.  The error I get is

"error in loading shared libraries: libXmu.so.6: cannot open shared object
file: No such file or directory."

I have found libXmu.so.6 living in /usr/X11R6/lib and edited /etc/profile
value of PATH to include this, but this has not fixed the situation.

I have attempted also to run "xhost +" as an ordinary user and this fails
with a similar error.

I have some unix knowledge (specifically around HP-UX) so any pointers you
can give me to resolve this would be much appreciated.

Many thanks,
Randell D.

2. X on a GeForce DDR

3. Shared library loading shared library.

4. The future of Linux on the desktop rides on KDE

5. init error in loading shared libraries on bootup

6. System-Upgrate from Solaris 2.5 to 2.5.1

7. libgtk.so.1 -error in loading shared libraries

8. How do I check a .a file for multiply defined symbols?

9. Error in loading shared libraries

10. Help: ./demo/demo: error in loading shared libraries: liballeg-3.9.36.so

11. kde errors in loading share libraries

12. XFree86 3.3.3 and error in loading shared libraries

13. Problem: "Netstat : error in loading shared libraries : undefined symbol : __ register _ frame _ info