RH7.1, KDE, and Evolution Install

RH7.1, KDE, and Evolution Install

Post by Paul Thom » Thu, 31 Jan 2002 03:10:01



I am running Redhat 7.1 and would like to load the Ximian mail client
evolution using my KDE desktop.  I went to

ftp.ximian.com/pub/ximian-gnome/redhat-71-i386

and downloaded the RedHat 7.1 binary

evolution-1.0.1-ximian.3.i386.rpm

When I installed via rpm -ivh I received the error message at the end
of my post.  There are quite a few files at the Ximian site, and I
only want to download / install the ones that I will need for KDE.
Can someone comment on their experience with this?

Thanks in advance,

Paul

 error: failed dependencies:
        bonobo >= 1.0.14 is needed by evolution-1.0.1-ximian.3
        libgtkhtml20 >= 0.16.1 is needed by evolution-1.0.1-ximian.3
        gtkhtml >= 0.16.1 is needed by evolution-1.0.1-ximian.3
        libgal19 >= 0.19 is needed by evolution-1.0.1-ximian.3
        bonobo-conf >= 0.14 is needed by evolution-1.0.1-ximian.3
        libnss3 >= 0.9.5 is needed by evolution-1.0.1-ximian.3
        oaf >= 0.6.7 is needed by evolution-1.0.1-ximian.3
        libbonobo-print.so.2   is needed by evolution-1.0.1-ximian.3
        libbonobo.so.2   is needed by evolution-1.0.1-ximian.3
        libbonobo_conf.so.0   is needed by evolution-1.0.1-ximian.3
        libbonobox.so.2   is needed by evolution-1.0.1-ximian.3
        libgal.so.19   is needed by evolution-1.0.1-ximian.3
        libgconf-1.so.1   is needed by evolution-1.0.1-ximian.3
        libgconf-gtk-1.so.1   is needed by evolution-1.0.1-ximian.3
        libgnomeprint.so.15   is needed by evolution-1.0.1-ximian.3
        libgnomevfs.so.0   is needed by evolution-1.0.1-ximian.3
        libgtkhtml.so.20   is needed by evolution-1.0.1-ximian.3
        libnss3.so   is needed by evolution-1.0.1-ximian.3
        liboaf.so.0   is needed by evolution-1.0.1-ximian.3
        libsmime3.so   is needed by evolution-1.0.1-ximian.3
        libssl3.so   is needed by evolution-1.0.1-ximian.3
        libgpilotd.so.1   is needed by evolution-1.0.1-ximian.3
        libgpilotdcm.so.1   is needed by evolution-1.0.1-ximian.3
        libgpilotdconduit.so.1   is needed by evolution-1.0.1-ximian.3
        libpisock.so.4   is needed by evolution-1.0.1-ximian.3

 
 
 

RH7.1, KDE, and Evolution Install

Post by Pedro M » Fri, 01 Feb 2002 05:42:19


Hi,

how large is the RPM file in KB ?


Quote:> I am running Redhat 7.1 and would like to load the Ximian mail client
> evolution using my KDE desktop.  I went to

> ftp.ximian.com/pub/ximian-gnome/redhat-71-i386

> and downloaded the RedHat 7.1 binary

> evolution-1.0.1-ximian.3.i386.rpm

> When I installed via rpm -ivh I received the error message at the end
> of my post.  There are quite a few files at the Ximian site, and I
> only want to download / install the ones that I will need for KDE.
> Can someone comment on their experience with this?

> Thanks in advance,

> Paul

>  error: failed dependencies:
>         bonobo >= 1.0.14 is needed by evolution-1.0.1-ximian.3
>         libgtkhtml20 >= 0.16.1 is needed by evolution-1.0.1-ximian.3
>         gtkhtml >= 0.16.1 is needed by evolution-1.0.1-ximian.3
>         libgal19 >= 0.19 is needed by evolution-1.0.1-ximian.3
>         bonobo-conf >= 0.14 is needed by evolution-1.0.1-ximian.3
>         libnss3 >= 0.9.5 is needed by evolution-1.0.1-ximian.3
>         oaf >= 0.6.7 is needed by evolution-1.0.1-ximian.3
>         libbonobo-print.so.2   is needed by evolution-1.0.1-ximian.3
>         libbonobo.so.2   is needed by evolution-1.0.1-ximian.3
>         libbonobo_conf.so.0   is needed by evolution-1.0.1-ximian.3
>         libbonobox.so.2   is needed by evolution-1.0.1-ximian.3
>         libgal.so.19   is needed by evolution-1.0.1-ximian.3
>         libgconf-1.so.1   is needed by evolution-1.0.1-ximian.3
>         libgconf-gtk-1.so.1   is needed by evolution-1.0.1-ximian.3
>         libgnomeprint.so.15   is needed by evolution-1.0.1-ximian.3
>         libgnomevfs.so.0   is needed by evolution-1.0.1-ximian.3
>         libgtkhtml.so.20   is needed by evolution-1.0.1-ximian.3
>         libnss3.so   is needed by evolution-1.0.1-ximian.3
>         liboaf.so.0   is needed by evolution-1.0.1-ximian.3
>         libsmime3.so   is needed by evolution-1.0.1-ximian.3
>         libssl3.so   is needed by evolution-1.0.1-ximian.3
>         libgpilotd.so.1   is needed by evolution-1.0.1-ximian.3
>         libgpilotdcm.so.1   is needed by evolution-1.0.1-ximian.3
>         libgpilotdconduit.so.1   is needed by evolution-1.0.1-ximian.3
>         libpisock.so.4   is needed by evolution-1.0.1-ximian.3