X-window & MS-mouse problem

X-window & MS-mouse problem

Post by Mir Qad » Tue, 22 Aug 1995 04:00:00



I have Yggdrasil linux.  I installed it and everything works fine, but I can't
seem to get my mouse to respond when I boot up X-windows.  The mouse goes to
the upper left corner of my screen and gets stuck.  All the X-windows open up
just fine, I can even type stuff in them.  If I move the mouse around real
fast, then the cursor moves up and down the screen but then goes back to the
upper left corner of the screen.  I have tried all (whatever I could think of)
the configurations in the XConfig file, but there must be some other place to
set up the mouse.  Is there?  

If anyone has any advice, I would appreciate it!

 
 
 

1. X-window & MS-mouse problem

I have Yggdrasil linux.  I installed it and everything works fine, but I can't
seem to get my mouse to respond when I boot up X-windows.  The mouse goes to
the upper left corner of my screen and gets stuck.  All the X-windows open up
just fine, I can even type stuff in them.  If I move the mouse around real
fast, then the cursor moves up and down the screen but then goes back to the
upper left corner of the screen.  I have tried all (whatever I could think of)
the configurations in the XConfig file, but there must be some other place to
set up the mouse.  Is there?  

If anyone has any advice, I would appreciate it!

2. Laserjet 4MP configuration problem

3. X window & MS-mouse problem

4. Apache Error - Method Not Allowed

5. X-Window && Dead Mouse

6. video sync RH 8

7. X-window slower then MS-Windows

8. staic routes

9. Gurus: why x-window is slower than MS windows?

10. X-Window client for MS Windows

11. X-Window theme for MS-Windows

12. X-Window client for MS Windows

13. text mouse ok........x-window mouse dead