sound problem: /dev/sequencer not found

sound problem: /dev/sequencer not found

Post by Mladen Gavrilovi » Sat, 31 Mar 2001 08:10:39



Hi all, I recently compiled kernel 2.4.1 with sound and the opl3 midi
driver (soundblaster 16 card).  Everything seems to be working OK with
playing wavs, mp3s, etc, but I can't get midi to work.

If I try "xplaymidi filename.mid"  I get "/dev/sequencer: no such device
or address".  How do I fix this?  The append line I'm passing in
lilo.conf is:

append = "sb=0x220,5,1,5 opl3=0x388"

Relevant kernel output (at boot):
<snip>
Soundblaster audio driver Copyright (C) by Hannu Savolainen 1993-1996
sb: No ISAPnP cards found, trying standard ones...
<snip>

Que pasa?

Mladen

 
 
 

sound problem: /dev/sequencer not found

Post by Mathias Weylan » Sun, 01 Apr 2001 06:14:19



> Relevant kernel output (at boot):
> <snip>
> Soundblaster audio driver Copyright (C) by Hannu Savolainen 1993-1996
> sb: No ISAPnP cards found, trying standard ones...
> <snip>

Hi

Maybe you've forgotten to load the midi-module? :)

CU

Mathias Weyland

 
 
 

1. sound problem: /dev/sequencer not found

Hi all, I recently compiled kernel 2.4.1 with sound and the opl3 midi
driver (soundblaster 16 card).  Everything seems to be working OK with
playing wavs, mp3s, etc, but I can't get midi to work.

If I try "xplaymidi filename.mid"  I get "/dev/sequencer: no such device
or address".  How do I fix this?  The append line I'm passing in
lilo.conf is:

append = "sb=0x220,5,1,5 opl3=0x388"

Relevant kernel output (at boot):
<snip>
Soundblaster audio driver Copyright (C) by Hannu Savolainen 1993-1996
sb: No ISAPnP cards found, trying standard ones...
<snip>

Que pasa?

Mladen

2. SIGWINCH + curses = ?

3. Can't find module char-major-5, sound busy no /dev/sequencer nor synth0

4. DSL router / firewall problem

5. /dev/sequencer: not found?

6. Linux for a Portable Dell

7. /dev/midi, /dev/sequencer do not work

8. Questions regarding LD_LIBRARY_PATH

9. /dev/audio and /dev/sequencer problems!

10. sound: no /dev/sequencer?

11. /dev/sequencer not configured

12. sync /dev/dsp & /dev/sequencer?

13. Rerouting /dev/midi and /dev/sequencer to tiMIDIty?