install ld.so-1.9.7 over ld.so-1.8.12 on a glibc system?

install ld.so-1.9.7 over ld.so-1.8.12 on a glibc system?

Post by Tony Gottfridss » Mon, 30 Mar 1998 04:00:00



Is it safe to install ld.so-1.9.7 over ld.so-1.8.12 on a glibc system?

should i install the binaries? should i compile it? Anything special to
remember?

/regards Tony Gottfridsson

 
 
 

install ld.so-1.9.7 over ld.so-1.8.12 on a glibc system?

Post by H.J. L » Mon, 30 Mar 1998 04:00:00



> Is it safe to install ld.so-1.9.7 over ld.so-1.8.12 on a glibc system?

> should i install the binaries? should i compile it? Anything special to
> remember?

> /regards Tony Gottfridsson

Why do you want to do that? Is there anything wrong with your glibc
system?
FYI, glibc has its own ld.so.

H.J.

 
 
 

install ld.so-1.9.7 over ld.so-1.8.12 on a glibc system?

Post by Tony Gottfridss » Wed, 01 Apr 1998 04:00:00



>Why do you want to do that? Is there anything wrong with your glibc
>system?

My glibc system is just fine, But why should I have old versions of ld.so
lying around? Why not upgrade when possible? I mean... since 1.8.12 is there
why not replace it with the newest one?

Quote:>FYI, glibc has its own ld.so.

I for sure know that glibc got its own ld.so 8-D thats why I'm asking what
files to install when uppgrading the old ld.so.

/regards tony gottfridsson