RedHat 5.0 and Real Player 5.0 for Linux

RedHat 5.0 and Real Player 5.0 for Linux

Post by Jim Philip » Mon, 25 May 1998 04:00:00



I am having real trouble with Real Player! When I click on a link for a
Real Audio or Real Video file in Netscape, the player comes up and
receives data. But it only skips through it and makes an occasional
"gurgle" of audio or blip of video. I have plenty of speed and 128 megs
of RAM, plus a very good sound card. Other audio apps sound great. Any
ideas out there on the cause of this?

 
 
 

1. Problem with using the Real Video player 5.0 on Redhat Linux 5.2

I've installed the Real Audio player 5.0 RPM on my Linux system, but
every time I click on a link that's supposed to have Real Audio (or
video)
content, the real video player comes up but gives this error message:

File compression not supported. Cannot locate the requested RealAudio
decoder.

For more information, please see Error 38 at:
        http://www.realaudio.com/help/error

Naturally the web site referenced doesn't have any info on this error at
all.  I searched their database and found a similar reply and they said
that you need to make sure that all the old files are removed and to
reinstall the player again.

The thing is, this is a brand spanking new Linux machine... I just
installed
it a couple of days ago, so there are no "old" files to get rid of.

Also, I don't know where the rpm program installed them anyway.  I'm
very
new to this, you might be able to tell :-)

I'd appreciate any help.

Thanks!

- Corey

2. Lamer Newbie Filesystem Question

3. Real Player 5.0 in Debian Linux

4. CD install using Mitsumi FX001D

5. Real Player 5.0 on RH Linux 6.0

6. RS6000

7. Real Player 5.0 and Linux

8. kernel & USB support for digicam

9. Real Player 5.0 on Solaris (depth problem)

10. Real Player 5.0

11. REAL PLAYER 5.0

12. Real Player 5.0

13. REAL PLAYER AND LD_LIBRARY PATH IN RHL 5.0