kernel 1.3.41

kernel 1.3.41

Post by Nick Brut » Thu, 16 Nov 1995 04:00:00



A few problems with kernel 1.3.41

vi doesnt recognise the arrow keys

Neither xamixer or xvmixer will run

Is it just me or has anyone else the same problems?
Nick

 
 
 

kernel 1.3.41

Post by Wint » Fri, 17 Nov 1995 04:00:00


: A few problems with kernel 1.3.41
:
: vi doesnt recognise the arrow keys
:
: Neither xamixer or xvmixer will run
:
: Is it just me or has anyone else the same problems?
: Nick
:

Also, dosemu .60.? refuses to run after any recompilation - without emumodule
it doesnt compile, and with it dosemu gives the error (upon loading the
module with insmod) "wrong system.map version" even though its the same
map for the same kernel that i just booted to.

Mike

-----BEGIN GEEK CODE BLOCK-----
Version: 3.1
GE d- s+:+> a-- C++(++++)$ UL++++AVS++ P? L++(+++)
W+(++) N++ o+ !K w-- O- M V- PS+ PE Y+ PGP-- t+ 5--
E+ X- R+ tv b++ DI++>+++ D++(+++) G e(+)>+++ h- r++ y?
------END GEEK CODE BLOCK------

"Will build secret weapon for food"

 
 
 

1. Kernel 1.3.41 - ip_tcp.h ERRORS!?

I am sort of curious if and how anyone has gotten kernel v1.3.41 to compile?
I did a bit of experimenting and these are my results:

I ftp'd 1.3.40 and could not get it to compile so I deleted and started from
the kernel I had been using...

I started again with 1.3.25 which compiled fine.
Using patches, I compiled at each one until 1.3.35, and found that
1.3.28, 1.3.30 and 1.3.33 and above all would NOT compile?

I am currently at 1.3.32.

I ftp'd from tsx-11 the COMPLETE 1.3.41 and tried to compile it to no avail-
I get two errors having to do with "ip_tcp.h" or "tcp.c" or "ppp.c" - I'm
not really sure how to read the error messages all that fluently.
essentially there is some big long list of the following line:
"from /usr/include/netinet/ip_tcp.h:1," and they just repeat until the end
"from /usr/include/netinet/tcp.h:1,
 from ppp.c:105"
then some other error messages I'm not gonna type in, but I'm sure they are
related.

I've seen some people mention that they have 1.3.40 working - why is it that
the kernel's work on some machines and not others?
Why would my patching kernels cause some to not work and the next one
compiles fine, even though I haven't changed ANYTHING, including when I use
the "make config" I just use the same selections all the time (hit return)?
I guess part of what I'm asking is, why would *whoever* release a new kernel
version that wouldn't compile - are these tested before posting, or is that
infact the reason they _are_ posted - so we users can "debug" them and
report our errors...?

Daevid.
     <http://TheMatrix.com/><http://www.servtech.com/public/dae51d/>
_____________________________________________________________________________
    Sound Chemistry |\|     T H E   M A T R I X       |\| Who Mournes        
        Alterations |\| Recording & SoundTrack Studio |\| I.C.E. Breaker      
           Sampling |\|   -----------------------     |\| The 0NE            
        Programming |\|   07 Royal Birkdale Court     |\| Procession Of Faith
         Sequencing |\|   Penfield, NY 14526-2820     |\| C.O.D.E.X.        
            Scoring |\|       +1.716.546.8330         |\| AREA_39
   Courses/Tutoring |\|_______________________________|\| & Many Others...

2. 4.1 Ports Build Problem

3. Kernel 1.3.41 causes obtuse failures

4. Diamond Monster MX300, Cable Modem

5. ppp with kernel version > 1.3.41

6. shadow password suite

7. Linux Kernel 1.3.41+SB AWE 32=NO SOUND

8. How much hardware does a 100-user fileserver need?

9. kernel 1.3.41 breaks pppd-2.2.0a (?)

10. Fix for some PPP problems with 1.3.41

11. Problems with 1.3.39 - 1.3.41 compile

12. linux 1.3.41/1.3.37 + ppp2.2.0c

13. memory leak in 1.3.41?