Slackware and 2.0.34 kernel compile errors

Slackware and 2.0.34 kernel compile errors

Post by Anonym55 » Fri, 17 Jul 1998 04:00:00



I am trying to compile the new kernel but I am coming out unsuccessful.  I have
gotten three errors so far   I don't know how to get the error log, so I'll
just type what the error's are.

code:cf 8d 76 00 8d bv 27 00 00 00 00 89 e1 51 f7 41 38 00 00 02
make[2]: ***[fastde] Error 139
make[2]: Leaving directory '/usr/src/linux-2.0.30/drivers/sound'
make[1]: ***[fastdep] Error 2
make[1]: Leaving directory '/usr/src/linux-2.0.30/drivers'
make: *** [dep-files] Error 2

What does all this mean? Thanks for any and all help you can give me

 
 
 

Slackware and 2.0.34 kernel compile errors

Post by mgibb.. » Fri, 17 Jul 1998 04:00:00


: I am trying to compile the new kernel but I am coming out unsuccessful.  I have
: gotten three errors so far   I don't know how to get the error log, so I'll
: just type what the error's are.

: code:cf 8d 76 00 8d bv 27 00 00 00 00 89 e1 51 f7 41 38 00 00 02
: make[2]: ***[fastde] Error 139
: make[2]: Leaving directory '/usr/src/linux-2.0.30/drivers/sound'
: make[1]: ***[fastdep] Error 2
: make[1]: Leaving directory '/usr/src/linux-2.0.30/drivers'
: make: *** [dep-files] Error 2

Check your sound configuration with regard to your kernel config.  
You may have left an option out that is required for sound-card operation.
Initial compilation of the kernel in my case
went smoothly, but the second one fell over when I changed the settings for
the sound card.  Restoring the settings fixed the problen.

--
        Fin,
        Matt

 
 
 

Slackware and 2.0.34 kernel compile errors

Post by Michael Karch » Sat, 18 Jul 1998 04:00:00



> code:cf 8d 76 00 8d bv 27 00 00 00 00 89 e1 51 f7 41 38 00 00 02

Uh-oh! That is a kernel fault. You probably have bad hardware.
Read the gcc-sig11-faq at /usr/doc/faq or online at
<http://www.bitwizard.nl/Sig11>

Michael Karcher

 
 
 

1. please help: newly compiled kernel cannot compile (2.0.34 slackware)

Hi all,

i been struggling with this for a week now,

sympton:

newly compiled kernel will not compile anything, only spit a bunch of debug
information at me. sometimes error 1 and error 2.
the error are not the same each time, if i compile a new kernel with it, , the
error is a bunch of debug code, if i compile modules, it's error 1 and 2, if i
compile BitchX, it's ....

this kernel boots just fine. loads everything just fine. it just can't compile
anything successfully.

fixes i tried(no luck):
1. checked all the include file soft links in place (as suggested in HOWTO)
2. re-install all over (a few times)
3. re-install liberaries. (they are all from new slackware 3.5 CD set)

i'm really running out of fix now, will anyone please let me know of any other
things to try?

(by the way guys, it seems that menuconfig won't do it for sound config, use
config will make it work)

i really gota compile ipforwarding and ip maquerading before the semester starts
or i'll have to share one ethernet plug with my roomate. i tried reading dox and
all , will anyone please help, thanks.)

Carol

2. Problems with starting Xsession under Aix v4.2.1.0 on RS/6000

3. 2.0.34 Kernel compile errors!!!

4. Memory map

5. Compiling Kernel 2.0.34 to Kernel 2.2.7

6. Slackware 3.5 Slow command response Question

7. remote timeouts with slackware kernel 2.0.34

8. HELP....need to boot win-nt on my jaz drive.

9. Workman/Kernel 2.0.34/Slackware

10. Kernel Compile: Problem with 2.0.34 + RH 5.1

11. Make problems re-compiling kernel 2.0.34-0.6

12. Compiling Linux 2.0.34 kernel with 386 or Pentium option ?

13. HELP : Compiling linux kernel 2.0.34