Can't setup printer

Can't setup printer

Post by Bill » Fri, 08 Jun 2001 23:27:52



I am running Rh 7.0 kernel 2.4.3.
Through printtool I try to add a printer (Epson Stylus Color 640).
Auto-detection is not able to detect any /dev/lp* device.  Also, when I
boot lpd returns the error message

Warning: - lp: lp device not absolute pathname 'lp0'

- What is causing these error messages and how do I fix the problem.

I was previously running Rh 7.0 with kernel 2.2.16-22 and was able to
print (using the same printer) without any problems.  I know kernel 2.4
uses parport.  Could my problem be that some utilities (like checkpc -
which is where the Warning message comes from) needs to be upgraded so
they are in sync with the 2.4 kernel?  If so, what needs to be upgraded
and what steps should I take for this upgrade.

Thanks for the help,

 
 
 

1. It's not bad canned meat...

Thanks for your time.  We at I.S.P.O.T. (The International Society
for the Preservation Of Trees (URL http://www.local-touch.com/ISPOT/)) feel
that electronic messages are great for getting the word out while preserving
our friend the tree.  Anyway, please stop by our home page!

Thanks again!

SusieQ

2. Printer quit working - help

3. libc-5.2.18 won't compile

4. Can't get to 'How to setup the printer using AppleTalk'

5. Strange problems compiling ppmforge

6. How setup 'lpr' to remote printer on Solaris

7. dead mouse in X

8. Can't setup my Epson printer under RH 7.3

9. Can't setup network printer

10. printer setup - I'm lost

11. Please Help Can't setup printer...

12. I can't setup HP DesignJet 500 printer under Red Hat, how should I do?