SuSE 7.3 SPARC and KDE

SuSE 7.3 SPARC and KDE

Post by Robert Mullen » Sat, 06 Apr 2002 12:08:10



I downloaded the 1st CD of SuSE SPARC 7.3 (the CD that contains the
default install) and installed it on my Ultra 10 and Ultra 5.  I just
selected
the default YaST install.  This is a dual boot config with Solaris as
I try to learn more Linux.  The install goes fine but when I start KDE
and I try to open an app like the Konqueror browser thay all come up
without a "frame" so that I cannot move them around on the desktop.
FVWM2 works fine.  I looked for some sort of config for KDE but did
find
anything that would turn on/off the frame.  I am new to KDE and have
only
toyed with Linux a few times, and would appreciate any help you can
provide.

Thanks.

 
 
 

SuSE 7.3 SPARC and KDE

Post by Marc Geerling » Sat, 06 Apr 2002 16:47:29



> I downloaded the 1st CD of SuSE SPARC 7.3 (the CD that contains the
> default install) and installed it on my Ultra 10 and Ultra 5.  I just
> selected
> the default YaST install.  This is a dual boot config with Solaris as I
> try to learn more Linux.  The install goes fine but when I start KDE and
> I try to open an app like the Konqueror browser thay all come up without
> a "frame" so that I cannot move them around on the desktop. FVWM2 works
> fine.  I looked for some sort of config for KDE but did find anything
> that would turn on/off the frame.  I am new to KDE and have only
> toyed with Linux a few times, and would appreciate any help you can
> provide.

You have no window manager or it has crashed. Open a terminal an type
kwm, this should start the KDE window manager, if it fails to start, try
sawfish or twm. But at the end you want kwm running.

Regards

Marc Geerlings

 
 
 

SuSE 7.3 SPARC and KDE

Post by Robert Mullen » Sun, 07 Apr 2002 00:33:31




> > I downloaded the 1st CD of SuSE SPARC 7.3 (the CD that contains the
> > default install) and installed it on my Ultra 10 and Ultra 5.  I just
> > selected
> > the default YaST install.  This is a dual boot config with Solaris as I
> > try to learn more Linux.  The install goes fine but when I start KDE and
> > I try to open an app like the Konqueror browser thay all come up without
> > a "frame" so that I cannot move them around on the desktop. FVWM2 works
> > fine.  I looked for some sort of config for KDE but did find anything
> > that would turn on/off the frame.  I am new to KDE and have only
> > toyed with Linux a few times, and would appreciate any help you can
> > provide.

> You have no window manager or it has crashed. Open a terminal an type
> kwm, this should start the KDE window manager, if it fails to start, try
> sawfish or twm. But at the end you want kwm running.

> Regards

> Marc Geerlings

Thanks,

I did notice (forgot to mention this) that when KDE starts I get a console
message that says "cannot load module fb1: then ........ fb2:. I assume
that has something to do with the frame buffer..but since the display
works fine with fvwm2 I am a little confused about that message.  Anyway,
thanks and I will start kwm from the command line and see what happens.

 
 
 

1. A question on upgrading to KDE 3.0.1 from KDE 2.2.2 (SuSE 7.3)

Well I downloaded all the rpms and deps from kde.org and SuSE.com into one
folder.

When I run 'rpm -Uvh --test *.rpm' I get the following:
"file /etc/ppp/peers/kppp from install of kdenetwork3-3.0.1-18 conflicts with  
 file from package kdenetwork-2.2.1-32".

Is this likely to be a problem? I upgraded to 2.2.2 via SuSE's online update.

I have a copy of the post-install instructions from the SuSE unofficial FAQs
page; and I know from reading alt.os.linux.suse to stay away from the
kde2-compat rpm.
--
I have an understanding with my local police--I have them outgunned, but
they have me outnumbered.

2. free IPSec VPN client, works with IPCOP?

3. Suse Linux 7.3 and Sun SPARC

4. Exabyte 8200

5. UK Keyboard on Suse 7.3 Sparc Linux ?

6. tcsh as root shell: pros/cons ?

7. Suse Linux 7.3 on Sun Sparc

8. rh 5.2 vmlinuz.....boot failed

9. cannot link static using KDE 2.2.1 (Suse 7.3)

10. KDE 2.2.2, SuSE 7.3: kio_help disfunctional

11. No Font-AA in KDE 3.0.2 on SuSE 7.3

12. suse 7.3 kde 2.2.1 kppp question

13. Why is SuSE updates for 7.3 older than 7.3?