Now it won't boot!

Now it won't boot!

Post by David Burla » Sun, 28 Feb 1999 04:00:00



In an attempt to get my RTL8029 Ethernet card to work, I added
the line
/sbin/modprobe ne io=0x6800
to /etc/rc.d/rc.modules. That is the address the card uses in
DOS. Now when I boot Linux (Slackware 3.5) it hangs when it gets
to that part of the boot sequence. I can't boot from a floppy
either using the 'mount root=/dev/hdb2' trick.

Can any tell me how to boot so I can remowe that line? I'd really
appreciate it.

DB

 
 
 

Now it won't boot!

Post by Ross Vandegrif » Sun, 28 Feb 1999 04:00:00


Quote:> Can any tell me how to boot so I can remowe that line? I'd really
> appreciate it.

When you're booting, pass the kenel the `single' option, to go into
single user mode.

--
Ross Vandegrift | Eric J. Fenderson

ATTENTION:  I have **finally** gotten my permit!!!

 
 
 

1. FreeBSD 4.2 won't boot - 'read error' on boot after install

Just installed FreeBSD 4.2 and 4.1 , installtion goes fine until it asks
to remove cdrom/floppies and reboot. Then before anything attempts to
load I get a read error when access the hard disk, then hangs there.

The machine is an old P133 ICL ErgoPro, but runs Windows 95/98 OK so I
know it will boot.

Any ideas???

TIA,
Ash

--


---------------------------------------------
Remove .NOSPAM from my email address to reply
---------------------------------------------

2. RPC in Linux

3. Sparc 20 won't boot and won't display errors, either.

4. Newbie CD Question

5. *** lilo won't boot win' 95 ***

6. RFC: new /dev/tty* semantics

7. Sparc 20 won't boot and won't display errors, either.

8. Application bandwidth measurment

9. Starbuck won't boot, rescue disk won't mount

10. Newbie: CONFIGURE'd boot floppy - won't boot

11. m80 will 'boot' but won't 'reboot'

12. copied Win partition, now won't boot

13. Won't boot from boot disk - "crc error"