Upgrade Netscape 4.74 to 4.78

Upgrade Netscape 4.74 to 4.78

Post by Ulrich Rue » Thu, 04 Oct 2001 02:16:29



Hi!

I downloaded the communicator 4.78 tar file and used the ns-install
script to upgrade from Netscape 4.74 to 4.78 on my SuSE Linux 7.0 box.
I installed everything into the same directory /opt/netscape.

When wanting to start Netscape, there is an error message saying

program is version 4.78 but ressources are version 4.74
This means that there is an inappropriate 'Netscape' file installed in
the app-defaults directory.

In fact, I can find a Netscape file in /opt/netscape/app-defaults
which seems to be the old one ("Netscape.ad --- app-defaults file for
Netscape 4.74").

But there is no new one around! What do I have to do to get Netscape
4.78 running?

Thanks,
Uli

 
 
 

Upgrade Netscape 4.74 to 4.78

Post by Juergen Hein » Thu, 04 Oct 2001 04:57:55



> Hi!

> I downloaded the communicator 4.78 tar file and used the ns-install
> script to upgrade from Netscape 4.74 to 4.78 on my SuSE Linux 7.0 box.
> I installed everything into the same directory /opt/netscape.

> When wanting to start Netscape, there is an error message saying

> program is version 4.78 but ressources are version 4.74
> This means that there is an inappropriate 'Netscape' file installed in
> the app-defaults directory.

> In fact, I can find a Netscape file in /opt/netscape/app-defaults
> which seems to be the old one ("Netscape.ad --- app-defaults file for
> Netscape 4.74").

> But there is no new one around! What do I have to do to get Netscape
> 4.78 running?

[-]
Netscape.ad is only the source for the application defaults which is
named Netscape. You can copy Netscape.ad as Netscape and modifiy it.

Means there's an old one, you can life without by the way, somewhere
else and usual places are ...
/etc/X11/app-defaults
/usr/X11R6/lib/X11/app-defaults
... but see ...
$XFILESEARCHPATH
... too, e.g. ...
XFILESEARCHPATH="/etc/X11/%T/%N:/usr/X11R6/lib/X11/%T/%N"
... since you may have more than (language dependent) one.

Just do some poking around,
Juergen

--
\ Real name     : Juergen Heinzl                \       no flames      /


 
 
 

1. Netscape Communicator 4.74 OVER 4.73

OK, I'm having a little difficulty. Mandrake Linux 7.1 comes with Netscape
Communicator 4.73. I want to use 4.74. But, when I install it, it won't
run. When I run it from konsole, it says the resources are 4.73, but this
is 4.74, and this is why it won't run. Gimme some help here...somebody....

Icy Lock
"Hey what happened? HEy what the hell?!"
  -- Lo Wang Shadow Warrior

--
Posted via CNET Help.com
http://www.help.com/

2. Help Mach64 VT video card

3. KDE2 and Netscape 4.74

4. rs6000-410 how do you open the case ?

5. Help w/Netscape 4.74 on OSR5

6. a few questions

7. RH7.1 and Netscape 4.78 don't do java

8. KCharset: Wrong charset! - KDE w/ FreeBSD 3.3

9. Netscape 4.78 in RH7.1 doesn't do java

10. Netscape 4.78 vs 7.0

11. java 1.3.1_01 plugin w/ Netscape 4.78 & Solaris 8

12. Netscape Messenger 4.78 - Sort by Sender broken under Linux

13. Netscape 4.78 Fails the Test