ifconfig interface problem -- help please

ifconfig interface problem -- help please

Post by Mark Kog » Tue, 30 Jun 1998 04:00:00



Hello, I have a problem on a solaris box where I am trying to bring up
interfaces for virtual servers.  My problem is that I have already used all
the IP's in the reverse file I was using, and I have started a new reverse
file.  However, I don't know how to bring up the interface because for
example, here is the terminology:

ifconfig hme0:217 209.166.168.217 up

However, I have started a reverse file for the 209.166.169 space, and I don't
know how to bring up an interface for 209.166.169.2.  

I don't know if I should be using a plumb command or what.

Any help would be greatly appreciated.

Thanks,

Mark Kogon
System Administrator

Stargate Industries

 
 
 

1. ifconfig -a = ifconfig: ioctl (SIOCGIFFLAGS): no such interface

It appears that PPP had been enabled on this machine at sometime, but I
am now trying to disable it because I keep getting: ifconfig: ioctl
(SIOCGIFFLAGS): no such interface, when looking at ifconfig -a. I have
commented the line in /etc/strcf reading: pppip ip. and I have checked
the /etc/tcp file for any other interfaces pretaining to ppp, and have
found none. I don't know what else to do at this point. I am running a
kind of old version of SCO on this system. It is Open Server v4.2. Any
help would be appreciated.

Thanx!!

Josh

Sent via Deja.com http://www.deja.com/
Before you buy.

2. 2.5.40: ALSA menuconfig bug traced

3. What ifconfig interface name for serial cable interface??

4. Redhat 4.0 Compiling kernel, more info - HELP please

5. Please HELP getting my network on the internet (ethernet, dhcpcd, route and ifconfig problems)

6. signal 11 after mother board and controller card replaced

7. ifconfig problems, please help!!

8. Protocol hacking...

9. Solaris 7.0 Boot problem after ifconfig error - Please Help

10. ifconfig problem, please help!

11. PLEASE PLEASE HELP Major problem with my SCSI & Redhat 5.0 PLEASE Help

12. Sendmail problems. Please please please please help!

13. boot message: ifconfig interface ep2 does not exist - HELP