olvwm4

olvwm4

Post by Kevin Magui » Sun, 31 Jul 1994 09:29:54



Has anyone got a binary for olvwm4 (patched to fix the AutoRaise problem)
for Solaris 2.3.  I've managed to compile the latest version, but for some
reason it crashes when I put it my .login file viz-a-viz
        $OPENWINHOME/bin/openwin -wm olvwm
and since that crashes the server I really don't have a clue what's going
wrong.  Probably some library file missing or something, but anyway ....

That brings me to another question: when I do file <whatever> and I'm told
it is dynamically linked, is there any way to find out exactly what
library files it'll need in advance?

Thanx
Kevin
--
                     \|/
                    (o o)
================oOO==(_)==OOo==================
Kevin Maguire           Research Fellow
Dept. Computer Science  Queen's Univ of Belfast

===============================================

 
 
 

olvwm4

Post by R. Stewart Ell » Mon, 01 Aug 1994 11:52:13


 >Has anyone got a binary for olvwm4 (patched to fix the AutoRaise problem)
 >for Solaris 2.3.  I've managed to compile the latest version, but for some
 >reason it crashes when I put it my .login file viz-a-viz
 >   $OPENWINHOME/bin/openwin -wm olvwm
 >and since that crashes the server I really don't have a clue what's going
 >wrong.  Probably some library file missing or something, but anyway ....

 >That brings me to another question: when I do file <whatever> and I'm told
 >it is dynamically linked, is there any way to find out exactly what
 >library files it'll need in advance?

ldd filename.

 >Thanx
 >Kevin
 >--
 >                     \|/
 >                    (o o)
 >================oOO==(_)==OOo==================
 >Kevin Maguire              Research Fellow
 >Dept. Computer Science     Queen's Univ of Belfast

 >===============================================

--
  R.Stewart(Stew) Ellis, Assoc.Prof., (Off)313-762-9765   ___________________
  Humanities & Social Science,  GMI Eng.& Mgmt. Inst.    /   _____  ______

  Gopher,chimera,nn,tin,jove,modems, free code is best!/________/ /  /  / /

 
 
 

1. HELP:OLVWM4.0

I want ot install olvwm4.0 window manager on Linux kernel 2.0.
I have Slakware 3.0 and when I tried to install olvwm, I had
many error messages. I think the Makefile.sunpro that is inside the
package didnt work. One of problems is I dont have libolgx.a in my
system. How can I have correct libraries to install olvwm4.0.
I know that if I install xview3.2 correctly and if I change Makefile
appropriately, then I can install olvwm4.0, but I dont know about
xview and Makefile. Please send me e-mail if there is a solution.

Taehyung Park

2. ZD says 'Goodbye Win95'

3. olvwm4 and xpm icons

4. deflink: /dev/cuaa2: Bad file descriptor (ppp problem)

5. OLVWM4 : successful compilation anyone?

6. Problem starting xterm

7. olvwm4 for linux.

8. AIX 4.2.1 and 36GB SCSI IBM Drive

9. Compiling olvwm4 on Solaris x86 2.4

10. binaries for olvwm4

11. binary of olvwm4?

12. Looking for olvwm4

13. help:OLVWM4.0