DDD 3.3 using gdb version 4.18 aborts with segmentation fault

DDD 3.3 using gdb version 4.18 aborts with segmentation fault

Post by Dita Jacobovit » Mon, 30 Dec 2002 18:42:00



DDD 3.3 using gdb version 4.18 aborts with segmentation fault on each CPP
program compiled with debuugging info, On solaris 8 ?

Any resone why ?

THanks Dita.

 
 
 

1. Segmentations faults with XFree86 3.3 and aXe 6.1.2 and zz_3dlook

Hi,

I just installed XFree86 3.3 over my previious installation of XFree86 3.2.
Everything went well so far. Then I decided to install zz_3dlook, because I
did't like the scrollbars. Since then aXe just won't work. It always exits
with a Segmentation fault. Do I have really to uninstall zz_3dlook? Is
there a patch available for aXe? HELP!

So long
Martin

2. KDE Questions

3. Apache1.3.3: Segmentation fault

4. Dynamic IP SLIP

5. gdb 4.18 + threads

6. Books to learn OpenBSD?

7. gdb 4.18 watchpoints seem to be triggered after the program left the scope of the execution

8. Win*DOH*s Internet connection fails after using cd drive

9. gdb 4.18

10. errors...gdb 4.18 under Solaris 7

11. gdb 4.18 with FreeBSD 3.1

12. Debugging shared libraries with gcc 2.95.2, gdb 4.18

13. GDB 4.18 available for AIX 4.3