Need help in using the multicast networking features via TLI

Need help in using the multicast networking features via TLI

Post by Zia Bhat » Mon, 09 Jan 1995 14:54:13



Is there anyone out there who has used the multicast networking features
of Solaris via TLI?  Yes, there is some information available on how
to use these features via sockets but that is not good enough.  Any
source code examples would be most helpfull :-)

I would also like to know if there is anything lurking out there in
multicast-land that I should be aware of?

Thanks,

Zia Bhatti

 
 
 

1. need help using multicast

Hi,

I'm a newbie to socket programming, and need some help using muticast.

I need to send muticast UDP packets using a specific port (I have an NT
machine that listens to that port and to the same muticast address).
However, whenever I use sendto() (after configuring the socket to use
muticast, of course), all that's sent to the network are IGMP messages
(to the correct muticast address). For my testing I only have those 2
machines connected to my LAN, so there is no router to answer the IGMP
messages.

My question is, how do I get my Linux machine to sent the UDP packets
and not IGMP?

Thanks in advance,

Amir

2. Mail Problem.

3. enable ethernet multicast inside my TLI driver

4. scsi drives forsale

5. Multicasts and TLI ...

6. Informix on SCO 5.0 stable?

7. Need HELP to Log User Log-ins form the internet

8. VMWare, Win4lin, etc?

9. Installing via network (NFS,FTP, or SMB) I need help badly

10. Need help with networking via EtherExpress

11. Troubles to accessing Linux via ethernet networking ---- need help!

12. Need Help on setting up getty for dial-ins

13. Linux Multicast bug or feature??