ping <ipv6-host> does not work, ping <ipv6-ip> does

ping <ipv6-host> does not work, ping <ipv6-ip> does

Post by Helmut Schneide » Sat, 15 Feb 2003 01:08:13



Hi,

I set up bind 9.2.2 on Sol8 X86.
Configuration seems correct. I can host and dig. I can ping the IP, but
pinging the FQDN gives an error "can not be resolved". Zonefiles can be
transfered correctly from external machines and ping from external
works fine, too.
Someone told me that there could be an issue with the resolver library.

Does anyone have a hint?

Thanks, Helmut

--
NT Admin on his quest for experience!
Please do not email me, post to the group...

 
 
 

ping <ipv6-host> does not work, ping <ipv6-ip> does

Post by Helmut Schneide » Sat, 15 Feb 2003 01:30:56



Quote:> Someone told me that there could be an issue with the resolver library.

missing entry in nsswitch.conf...

Sorry, Helmut

--
NT Admin on his quest for experience!
Please do not email me, post to the group...

 
 
 

1. <><><> MOUNTING EXTENDED PARTITION <><><>

I have a 10 GB UDMA IDE drive formatted with Windows.  The first partition
is FAT32, and the second is NTFS.  I can successfully mount the first, but
not the second.  Any ideas?

Suse 7.2 on i86
the drive is mounted on /dev/hdc, and I CAN see hda1, but not hda2

2. Seg Fault Tracking

3. Wanted: <><><> Unix Specialist <><><>

4. Linux Tutorial

5. LILO help <><><><><><>

6. Boot floppies more recent than 3.3-RELEASE?

7. no ping: Linux <-> SCO, ping W95 <-> SCO @$#%@#!!

8. Want an easier, quicker Slackware Linux installation?

9. A <= ping => B => OK A <= TCP => B => FAILS

10. <Alt>+<key> = <Esc><key> ?

11. Mail DOS <-> Linux <-> POP3 host

12. *{<><>}*Linux*Screen*Difficulties*{<><>}*

13. << <<anyone using dyn-html?>> >>