Solaris 10 update 2 - broken link to it.

Solaris 10 update 2 - broken link to it.

Post by from the » Wed, 28 Jun 2006 02:24:32



I've gone to

http://www.sun.com/software/solaris/get.jsp

ticked "Solaris 10 6/06"

but when I get to the download page, neither the CD or DVD images can be
found. Instead I get:

Not Found
The requested object does not exist on this server. The link you
followed is either outdated, inaccurate, or the server has been
instructed not to let you have it.

--
Dave K     MCSE.

MCSE = Minefield Consultant and Solitaire Expert.

Please note my email address changes periodically to avoid spam.

for a couple of months only. Later set it manually.

http://witm.sourceforge.net/ (Web based Mathematica front end)

 
 
 

Solaris 10 update 2 - broken link to it.

Post by Chris Rid » Wed, 28 Jun 2006 02:28:41


On 2006-06-26 18:24:32 +0100, "Dave (from the UK)"

Quote:> I've gone to

> http://www.sun.com/software/solaris/get.jsp

> ticked "Solaris 10 6/06"

> but when I get to the download page, neither the CD or DVD images can
> be found. Instead I get:

> Not Found
> The requested object does not exist on this server. The link you
> followed is either outdated, inaccurate, or the server has been
> instructed not to let you have it.

The x86 segments are coming down quite nicely here. Are you trying to
get SPARC or x86?

Cheers,

Chris

 
 
 

Solaris 10 update 2 - broken link to it.

Post by from the » Wed, 28 Jun 2006 02:33:53



> The x86 segments are coming down quite nicely here. Are you trying to
> get SPARC or x86?

> Cheers,

> Chris

I was just going to say the x86 looks OK. I want the SPARC CD (not DVD)
images, but I can't seem to get them.

--
Dave K     MCSE.

MCSE = Minefield Consultant and Solitaire Expert.

Please note my email address changes periodically to avoid spam.

for a couple of months only. Later set it manually.

http://witm.sourceforge.net/ (Web based Mathematica front end)

 
 
 

Solaris 10 update 2 - broken link to it.

Post by ataylo » Wed, 28 Jun 2006 02:58:56


Quote:> I was just going to say the x86 looks OK. I want the SPARC CD (not DVD)
> images, but I can't seem to get them.

The x86 images are working fine for me but the SPARC images give me an
error:

"The requested object does not exist on this server. The link you
followed is either outdated, inaccurate, or the server has been
instructed not to let you have it."

Does anyone have a link that works?

Thanks,
    -Aaron Taylor

 
 
 

Solaris 10 update 2 - broken link to it.

Post by Simon Brunne » Wed, 28 Jun 2006 03:33:05


Quote:> The x86 images are working fine for me but the SPARC images give me an
> error:

> "The requested object does not exist on this server. The link you
> followed is either outdated, inaccurate, or the server has been
> instructed not to let you have it."

Same here, I'm downloading the x86 ISOs but the SPARC link doesn't work
 
 
 

Solaris 10 update 2 - broken link to it.

Post by Andrew Gabri » Wed, 28 Jun 2006 03:36:41




Quote:>> I was just going to say the x86 looks OK. I want the SPARC CD (not DVD)
>> images, but I can't seem to get them.

> The x86 images are working fine for me but the SPARC images give me an
> error:

> "The requested object does not exist on this server. The link you
> followed is either outdated, inaccurate, or the server has been
> instructed not to let you have it."

> Does anyone have a link that works?

I get the same error for all of them.
Maybe it really means the server is overloaded?

--
Andrew Gabriel

 
 
 

Solaris 10 update 2 - broken link to it.

Post by ataylo » Wed, 28 Jun 2006 03:52:36


Quote:> I get the same error for all of them.
> Maybe it really means the server is overloaded?

It's working for me now. If it's still broken for you and you want a
download link, email me at ataylor a.t crowncollege d.o.t edu

Thanks,
   -Aaron Taylor

 
 
 

Solaris 10 update 2 - broken link to it.

Post by kangcoo » Wed, 28 Jun 2006 03:59:45


Yes the sparc downloads now works - yay

Well UK at least....


> > I get the same error for all of them.
> > Maybe it really means the server is overloaded?

> It's working for me now. If it's still broken for you and you want a
> download link, email me at ataylor a.t crowncollege d.o.t edu

> Thanks,
>    -Aaron Taylor

 
 
 

Solaris 10 update 2 - broken link to it.

Post by Jim » Wed, 28 Jun 2006 08:48:01



Quote:> I've gone to

> http://www.sun.com/software/solaris/get.jsp

> ticked "Solaris 10 6/06"

> but when I get to the download page, neither the CD or DVD images can be
> found. Instead I get:

> Not Found
> The requested object does not exist on this server. The link you
> followed is either outdated, inaccurate, or the server has been
> instructed not to let you have it.

It's been fixed for about the past 2 hours Dave, I think they were
probably just coding the page for it or something like that

Jim

 
 
 

1. Live upgrade failure: Solaris 10 -> Solaris 10 update 1.

I'm trying to update my Ultra 80 from Solaris 10 to Solaris 10 update 1.

This is what I did.

1) downloaded the DVD image parts
2) Unziped and created the iso image. The md5 checksum agrees with one I
found on the web. (Why don't Sun put them on a web page???)

% /usr/local/bin/md5sum /mnt2/sol10-u1.iso
3993081fd5d8cde9c065f5ff584a8d17  /mnt2/sol10-u1.iso

3) Put the DVD iso on a SPARC 20,
4) used lofiadm on the SS20 to make the iso available as a file system.
5) Shared the file system.
6) created the boot environment solenv2, which went without problems.
This used another disk system to be upgraded.

Now the problem:

#  luupgrade  -u -n solenv2 -s /net/192.168.0.239/sol10/

Validating the contents of the media </net/192.168.0.239/sol10/>.
The media is a standard Solaris media.
The media contains an operating system upgrade image.
The media contains <Solaris> version <10>.
Constructing upgrade profile to use.
Locating the operating system upgrade program.
Checking for existence of previously scheduled Live Upgrade requests.
Creating upgrade profile for BE <solenv2>.
Determining packages to install or upgrade for BE <solenv2>.
Performing the operating system upgrade of the BE <solenv2>.
CAUTION: Interrupting this process may leave the boot environment unstable
or unbootable.
/usr/sbin/luupgrade[671]: 592 Killed
ERROR: Installation of the packages from this media of the media failed;
pfinstall returned these diagnostics:

Processing profile
ld.so.1: pfinstall: fatal: relocation error: file
/net/192.168.0.239/sol10//Solaris_10/Tools/Boot/usr/snadm/lib/libspmisvc.so.1:
symbol zonecfg_set_root: referenced symbol not found
The Solaris upgrade of the boot environment <solenv2> failed.

The error message makes me think that might be related to zone problem,
but there are no zones installed.

# zoneadm list -v
   ID NAME             STATUS         PATH
    0 global           running        /

To be fair, there were zones installed for test purposes and perhaps
there were not removed as cleanly as possible. The one I found running
last night I removed in the correct way, before attempting the live upgrade.

There are no 3rd party packages installed, although one for a National
Instruments GPIB board was installed at one point, but has never worked
properly. I removed that before trying the upgrade.

Any thoughts?

--
Dave K

http://www.southminster-branch-line.org.uk/

Please note my email address changes periodically to avoid spam.

for a couple of months only. Later set it manually. The month is
always written in 3 letters (e.g. Jan, not January etc)

2. [Q} wireless networking

3. Link for Solaris 10 documentation broken?

4. IPIP tunnel? What is my problem?

5. alpha: rwsem update [10/10]

6. Where can I get screen ?

7. Jumpstart solaris 10 b69 and solaris 10 b72 on an Ultra 30

8. Legal Question (License violations)

9. ALSA update [10/10] - 2002/08/05

10. lsof 4.70D for Solaris 10 [was Re: Lsof on Solaris 10 x86?]

11. Solaris 10 -- Where to get gcc (or other compiler) built on Solaris 10?

12. Needed to get 2.5.7 to compile and link on Alpha [10/10]

13. Why do UMTS-links provide DNS Server 10.11.12.13 and 10.11.12.14?