Help: CDE XServers' ar1 & ar2 settings

Help: CDE XServers' ar1 & ar2 settings

Post by Kenneth Lie » Sat, 17 Aug 1996 04:00:00



Hi,

  in CDE, I went into /usr/dt/config and change the Xservers file so
that it has the following line...


-ar1 150 -ar2 15
^^^^^^^^^^^^^^^^

However, when I reboot CDE refused to start.  Can someone point me out
what went wrong??

Thankyou very much.  Please reply if possible.  TIA.

Cheers,
ken


  Kenneth Liew           o       v       o       v       ~       X
  Systems Engineer

  Pacific Internet Pte Ltd          Tel   : (65) 872 0322
  89 Science Park Drive             Fax   : (65) 773 6812

  Singapore Science Park            Web   : http://www.pacific.net.sg
--

 
 
 

1. Can't get CDE to work using PC Xserver

I'm using ReflectionX PC X server, and I can't get dtwm to work.
I do set my Xserver to run as an X desktop, and I do set the
DISPLAY environment variable.

I can run mwm on a Linux box, but when I try to run dtwm on our Sparc,
my PC Xserver hangs.  CDE's dtwm and OpenLook's olwm workfine when I'm
on the console, but not when I'm running a PC Xserver.

I don't wan't to use XDMCP, since I know that my Linux "test" shows that
I can run a window manager.

What environment variables do I need to set? Are there other items I need
to be aware of?

I'd appreciate any help

Thanx
Alex Sharifi
Marshall Industries
www.marshall.com

2. BUG in SMP driver for Realtet RTL8029 ...!?

3. HELP:Solaris 2.5.1 (CDE) Xserver

4. Alternative to automonitoring

5. Setting DPI value for Xserver (& xdpyinfo)

6. Reading is much more interesting than TV (0645/1708)

7. CDE & DT/SDT settings

8. shmget return values

9. Need help on xserver settings

10. Setting timezone in Redhat/Triteal's CDE

11. need help on xserver settings

12. Need help on xserver settings

13. XServer won't run with SLI Voodoo2 & Diamond V500