add_install_client help reqd!

add_install_client help reqd!

Post by T.S. Moor » Fri, 18 Aug 1995 04:00:00



Hi,

I would appreciate any help on the following:

We are trying to install Solaris 2.4 on a sparc 5 from a sparc 20
server.  We have followed the instructions to the letter, and are having
problems with the add_install_client program.  We type:

./add_install_client cent17 sun4m

(cent17 is the target machine)

we get the error:

df: Could not find mount point for /cdrom/sol_2_4_hw395_sparc/s0
./add_install_client: test: argument expaected.

The cdrom works fine from the server.

Any ideas appreciated!

Thanks.

Tim Moore

 
 
 

add_install_client help reqd!

Post by Steven Dunsta » Sat, 19 Aug 1995 04:00:00


 would appreciate any help on the following:

Quote:

>We are trying to install Solaris 2.4 on a sparc 5 from a sparc 20
>server.  We have followed the instructions to the letter, and are having
>problems with the add_install_client program.  We type:

Tim,

I also had a frustrating time with this one!

The solution can be found on p30 `Solaris 2.4 Open Issues and Late
Breaking News (Bug ID 1172775)

Solution:

Edit /etc/mnttab and remove the device number from the mount entry.

Look for something like:

/vol/dev/dsk/c0t6/solaris_2_4_sparc/s0 /cdrom/solaris_2_4_sparc/s0
hsfs ro,dev=e60a4991 774912420

Remove the dev= field:

/vol/dev/dsk/c0t6/solaris_2_4_sparc/s0 /cdrom/solaris_2_4_sparc/s0
hsfs ro 774912420

Then run add_install_client.

This bug was not in 2.3 and is somewhat annoying.

hope this helps!

Steve Dunstan

Computer Support Manager
Centre for the Epidemiology of Infectious Disease
Department of Zoology
University of Oxford

 
 
 

1. Help reqd to setup TERM

hi nettters,

Thanks for the replies to my previous querries.
I am trying to install term in my machines.
I have an account in school which runs solaris 2
on sun work stations.  I tried to install term in
my home directory.  This is what I did.
1. I down loaded term on from sunsite.unc.edu.
and I uncompressed and untar it.   Then I ran configure
and installed term in my home directory.  I also set the flags
appropriately since I will be have my .term dir in my home dir.

2.  When I tried to run term by typing term it says reading termrc
and then it hangs.  What is that I am doing wrong

Is that i have to be connected via modem to run term?.  I thought
that you can run two copies of term from the same system.
Please advise me of what I should do to make this work.

If someone has done this could you tell me what should happen if
term is executed.

thanks
babu


2. Gnome on solaris

3. Help reqd for device driver on sun-sparc 5's

4. SYSLOGD

5. Ide help reqd.

6. StarOffice 5.1 suddenly won't launch.

7. Core File Analysis - URGENT HELP REQD.

8. Quake 2 Engines Ported for Linux

9. Help reqd installing pop3d under RedHat

10. Win ME RH 7.2 dual boot help reqd.

11. HELP REQD: Large IDE drive (Fujitsu MPC3102AT 10.24 GB)

12. Basic Cron Question....Help reqd.

13. Help reqd