Sparc 20 won't boot and won't display errors, either.

Sparc 20 won't boot and won't display errors, either.

Post by Don Woodwar » Sun, 03 Sep 2000 14:09:33



Take the video card out and see if that helps - I had a system recently that
would not do anything because of a bad video card.

Don Woodward
www.sunsunsun.net


Quote:> I recently acquired a Sparc 20.  According to the seller, the unit had
> been tested and both powered up correctly and didn't display any
> errors.  I added my own HDs to the unit.  The Sparc 20 has a frame
> buffer but I'm not using it; I'm connecting to it via null modem, which
> is what I do with all of my Sparcs.

> Now, here's the problem.  When I power up the unit, the fan starts and
> the HDs spin up -- but nothing ever displays on the console.  When I
> say nothing, I mean: no system identification, no spinning cursor, no
> diag or error messages ... nothing.  After a few minutes, the drive
> spinning stops and the machine just sits there with the fan spinning.
> In the past when I've powered up a "new" Sparc, I've received errors or
> have seen other anomolies in the diag output -- and reseating memory
> and other things solved these problems.  But in this instance I get no
> output so I'm curious at to what's going on.  At a minimum I'd expect
> system identification before errors start spewing.  :-)

> In addition when I plug in the keyboard, I hear a beep as expected, and
> the appropriate lights (on the keyboard) illuminate.  But even sending
> a break or L1-N via the keyboard and power cycling doesn't seem to have
> any effect; the display is still blank.

> Any ideas as to what I might've missed?  Looking forward to hearing
> what you've got to say!

> --
> Nate

-----= Posted via Newsfeeds.Com, Uncensored Usenet News =-----
http://www.newsfeeds.com - The #1 Newsgroup Service in the World!
-----==  Over 80,000 Newsgroups - 16 Different Servers! =-----
 
 
 

1. Sparc 20 won't boot and won't display errors, either.

I would recommend hooking up a monitor anyway.  The system can be programmed to
display only to the screen and not the TTY port, although that is a very, very,
VERY rare occurrence.   You *MIGHT* - and I stress might - get error messages
that way. Keep in mind this this is a very long shot, but at this point you
need to check out every possibility.

The other thing to try would be to remove the hard drives completely.  Restore
the system to the exact same configuration that you had when you received it
and reseat all memory chips and hardware.  It is possible that something came
loose during shipping.  The system should still come up, although (obviously)
it won't be able to boot anything.  That way you can rule out that the problem
is your hardware.

Good luck!



--
-----------------------------------------------------
WIDESCREEN - The way a movie is meant to be seen
The Letterbox and Widescreen Advocacy Page
http://www.widescreen.org
**A member of the Artists Rights Foundation

Remove "spambites" in e-mail to reply.
-----------------------------------------------------

2. modems and Freebsd

3. FreeBSD 4.2 won't boot - 'read error' on boot after install

4. Script to FTP from Unix to a Windows NT server

5. Dual-boot laptop won't boot either (long)

6. Help Please: glint and xfree86

7. Installed 2.4 on a Sparc 20 and ifconfig won't work anymore???

8. Install order

9. Sparc 20 floppy won't work under Sol 8

10. *** lilo won't boot win' 95 ***

11. Sparc 20 won't go past POST?

12. Starbuck won't boot, rescue disk won't mount

13. Bull DPX/20 won't boot - no messages on console