sun's netscape 4.5/Sol 7 versus sun's developer site

sun's netscape 4.5/Sol 7 versus sun's developer site

Post by Neil Corlet » Wed, 02 Dec 1998 04:00:00



Environment:

* Ultra-1 box
* Solaris 7, 64-bit mode. - no patches
* Netscape 4.5 (package from Sun)
* Apache 1.2.4 proxy (http 1.1)

Netscape 4.5 is noticeably less stable on Solaris 7 than on Solaris
2.5.1. This showed up nicely for me on the Solaris Developer site, when
I logged in, went to the "cool demo's" page and attempted to download
'xformat.tar'. Every time the browser crashed. There certainly seems a
problem with some ftp sites also.

Has anyone else noticed this type of problem? I also tried the hotjava
shipped with Sol 7. That fails to log in (the 1.1.5 would work it it had
been shipped inseated of 1.0.3, methinks) because it seems to have
cookie problems. In the end I ftp'ed lynx.

n.

  neil.corlett.vcf
< 1K Download
 
 
 

1. Solaris Netscape 4.5 from Sun site on 2.5.1

I downloaded 4.5 ( not 4.05) from the sun site today for
my Intel Solaris (2.5.1) box.

The startup file gives


ld.so.1: ./netscape: fatal: libDtSvc.so.1: can't open file: errno=2
Killed

and ldd gives :

        libDtSvc.so.1 =>         (not found)
        libXm.so.3 =>    /usr/dt/lib/libXm.so.3
        libXm.so.3 (SUNW_1.2) =>         (version not found)
        libXt.so.4 =>    /usr/openwin/lib/libXt.so.4
        libX11.so.4 =>   /usr/openwin/lib/libX11.so.4
        libdl.so.1 =>    /usr/lib/libdl.so.1
        libw.so.1 =>     /usr/lib/libw.so.1
        libc.so.1 =>     /usr/lib/libc.so.1
        libc.so.1 (SYSVABI_1.3) =>       (version not found)
        libXext.so.0 =>  /usr/openwin/lib/libXext.so.0
        libsocket.so.1 =>        /usr/lib/libsocket.so.1
        libnsl.so.1 =>   /usr/lib/libnsl.so.1
        libdl.so.1 (SUNW_0.7) =>         (version not found)
        libdl.so.1 (SUNWprivate_1.1) =>  (version not found)
        libdl.so.1 (SUNW_0.7) =>         (version not found)
        libintl.so.1 =>  /usr/lib/libintl.so.1
        libmp.so.1 =>    /usr/lib/libmp.so.1

Will this run on Intel 2.5.1 or do I need a newer Solaris?

Thanks, Clarence Wilkerson

--
Clarence Wilkerson      \ HomePage:     http://www.math.purdue.edu/~wilker

Dept. of Mathematics      \ Messages:   (765) 494-1903, FAX 494-0548
Purdue University,         \
W. Lafayette, IN 47907-1395 \            

2. Network cards suddenly not working [Urgent]

3. Netscape 4.5 - just exiting w/o any 'error message'

4. svgalib.1.3.1 - binary

5. Sun's XDR routines won't work on Sun machines ...

6. Linux shared library linking problem?

7. Sun Blade versus Sun Ultra 5

8. PPP on RedHat 5.1

9. Sun's Developers CD

10. Announce: JavaOne(sm) Sun's 1997 Worldwide Java Developer Conference(sm)

11. Why compiler of Sun forte developer 6 can't find stdio.h?

12. Announce: JavaOne(sm) Sun's 1997 Worldwide Java Developer Conference(sm)