Ultra10 Hardware or OS problem??

Ultra10 Hardware or OS problem??

Post by LinuxMa » Fri, 31 May 2002 11:40:33



Hi All,

I tried to reinstall Solaris 8 in my Ultra 10. I put the first INSTALLATION
CDROM of Solaris 8 and  type ------- "ok boot cdrom" in bootprom. Then, my
Ultra 10 is going to looping reset and the screen show as following
messages.  Who know what is the problem!!!!!

----------------------------------------------------------------------------
----------------------------------------------

d.4f2c436f
    AFSR 0x00000001<ME>.00300000<UE,CE> AFAR 0x00000000.14de3c00
    AFSR.PSYND 0x0000(Score 05) AFSR.ETS 0x00 Fault_PC 0xff3b2c0c
    UDBH 0x0290<UE> UDBH.ESYND 0x90 UDBL 0x0000 UDBL.ESYND 0x00
    UDBH Syndrome 0x90 Memory Module DIMM3

panic[cpu0]/thread=3000077ede0: [AFT1] errID 0x0000001d.4f2c436f UE Error(s)
    See previous message(s) for details

000002a1000eb6d0 SUNW,UltraSPARC-IIi:cpu_aflt_log+4e0 (2a1000eb78e, 1,
10147be0,
 2a1000eb918, 2a1000eb7db, 10147c08)
  %l0-3: 0000000000000000 000002a1000eb9e0 0000000000000003 0000000000000010
  %l4-7: 00000000ff390000 00000000ff392000 0000030000155818 000002a1000ebaf0
000002a1000eb920 SUNW,UltraSPARC-IIi:cpu_async_error+868 (2a1000eba28,
2a1000eb9
e0, 100300000, 0, 640052100300000, 8)
  %l0-3: 0000000000000070 000002a1000eba98 0000000000000000 0000000000000290
  %l4-7: 0000000014de3c40 0000000000080000 0000000000080000 0000000000000001

syncing file systems... done
skipping system dump - no dump device configured
rebooting...
Resetting ...

Sun Ultra 5/10 UPA/PCI (UltraSPARC-IIi 300MHz), No Keyboard
OpenBoot 3.27, 128 MB (60 ns) memory installed, Serial #10462004.
Ethernet address 8:0:20:9f:a3:34, Host ID: 809fa334.

Rebooting with command: boot.

syncing file systems... done
skipping system dump - no dump device configured
rebooting...
Resetting ...

Sun Ultra 5/10 UPA/PCI (UltraSPARC-IIi 300MHz), No Keyboard
OpenBoot 3.27, 128 MB (60 ns) memory installed, Serial #10462004.
Ethernet address 8:0:20:9f:a3:34, Host ID: 809fa334.

Rebooting with command: boot
Can't read disk label.
Can't open disk label package
Boot device: disk  File and args:
SunOS Release 5.8 Version Generic_108528-13 64-bit
Copyright 1983-2001 Sun Microsystems, Inc.  All rights reserved.
configuring IPv4 interfaces: hme0.
Hostname: home
The system is coming up.  Please wait.
checking ufs filesystems
/dev/rdsk/c0t0d0s7: is stable.
SUNW,hme0 : No response from Ethernet network : Link down -- cable problem?

Setting netmask of hme0 to 255.255.255.0
Setting default IPv4 interface for multicast: add net 224.0/4: gateway home
syslog service starting.
WARNING: uncorrectable error from pci0 (upa mid 0) during
        DVMA write transaction  byte mask is ff.
        AFSR=240000ff.80000000 AFAR=00000000.14de3c20,
        double word offset=4, Memory Module DIMM3 id 31.
        secondary error from DVMA write transaction

panic[cpu0]/thread=2a10001fd20: Fatal PCI UE Error

000002a10001be60 pcipsy:ecc_intr+1ac (14de3c20, 240000ff80000000,
3000022be78, 3
000005b818, 1f, 10206f70)
  %l0-3: 0000000000000020 0000000000004000 00000000105cc2d0 000003000004df88
  %l4-7: 0000029fffd84000 00000000107018e0 00000000105cc348 0000000000000000
000002a10001bf50 unix:current_thread+44 (2a10001fd20, 1041b2f8, 300008c4ab8,
104
23a00, 16, 0)
  %l0-3: 0000000010007450 000002a10001f111 000000000000000e 0000000000000016
  %l4-7: 00000000107018e0 00000000175cc2d0 0000000000000000 000002a10001f9c0
000002a10001fa60 unix:idle+54 (1040f86c, 0, 0, 1041b2f8, 3000005d688, 0)
  %l0-3: 0000000010041c50 0000000000000000 0000000000000000 000002a1000b7d20
  %l4-7: 0000000000000000 0000000000000000 0000000000000000 0000000000000000

syncing file systems...

panic[cpu0]/thread=2a10001fd20: panic sync timeout
dumping to /dev/dsk/c0t0d0s1, offset 107413504
WARNING: timeout: reset bus chno = 0 targ = 0

100% done: 2472 pages dumped, compression ratio 3.29, dump succeeded
rebooting...
Resetting ...

 
 
 

Ultra10 Hardware or OS problem??

Post by ansal » Fri, 31 May 2002 17:49:02



> Hi All,

> I tried to reinstall Solaris 8 in my Ultra 10. I put the first INSTALLATION
> CDROM of Solaris 8 and  type ------- "ok boot cdrom" in bootprom. Then, my
> Ultra 10 is going to looping reset and the screen show as following
> messages.  Who know what is the problem!!!!!

> ----------------------------------------------------------------------------
> ----------------------------------------------

> d.4f2c436f
>     AFSR 0x00000001<ME>.00300000<UE,CE> AFAR 0x00000000.14de3c00
>     AFSR.PSYND 0x0000(Score 05) AFSR.ETS 0x00 Fault_PC 0xff3b2c0c
>     UDBH 0x0290<UE> UDBH.ESYND 0x90 UDBL 0x0000 UDBL.ESYND 0x00
>     UDBH Syndrome 0x90 Memory Module DIMM3

Judging by the line above, DIMM 3 is broken.  If you swap DIMMs 3 and
4, you should probably get a similar error but pointing at DIMM4 this
time.  If it works OK, then they probably just needed reseating.  If
not, chuck the bad one in the bin!  If DIMM1 and 2 are populated, you
ought to be able to boot fine with just them in.

 
 
 

Ultra10 Hardware or OS problem??

Post by LinuxMa » Fri, 31 May 2002 18:08:11


Hi,

Quote:> Judging by the line above, DIMM 3 is broken.  If you swap DIMMs 3 and
> 4, you should probably get a similar error but pointing at DIMM4 this
> time.  If it works OK, then they probably just needed reseating.  If
> not, chuck the bad one in the bin!  If DIMM1 and 2 are populated, you
> ought to be able to boot fine with just them in.

You means "RAM Slot"?
 
 
 

Ultra10 Hardware or OS problem??

Post by Diomede » Sat, 01 Jun 2002 10:43:44


yes he means the ram slot...