Need help setting NIS+ replica on SunOS 4.1.x

Need help setting NIS+ replica on SunOS 4.1.x

Post by Howard Yeung (NLM/N » Thu, 23 Feb 1995 05:28:21



Anyone out there has information about setting up a replica on
a SunOS 4.1.x machine?  Can I follow the instructions on the
Answerbook? (setting up replica on Solaris 2.3)

Thanks in advance.

--
Howard Yeung  - Unix System Admin,
National Library of Medicine/NIH
Tel:   (301)-402-1742

 
 
 

Need help setting NIS+ replica on SunOS 4.1.x

Post by Terry Rosenba » Sat, 25 Feb 1995 04:33:15



  Anyone out there has information about setting up a replica on
  a SunOS 4.1.x machine?  Can I follow the instructions on the
  Answerbook? (setting up replica on Solaris 2.3)

--

Follow the instructions in the NISPLUS.README file to install the
package on 4.1.x machine. Follow the Answerbook instructions for
setting up the 4.1.x machine as a replica server. Don't forget
to set up the 4.1.x machine as a NIS+ client BEFORE you try to
make it a replica server. Also, the rpc.nisd daemon under 4.1.x
follows the Solaris 2.3 rpc.nisd conventions for arguments. In
particular, don't forget the "-r" flag if setting up 4.1.x machine
as a root domain replica server (the "-r" flag is obsolete in the
Solaris 2.4 version of rpc.nisd).

Good luck and have fun. It CAN be made to work :)

-Terry

_____________________________________________________________________________


  Michigan State University        Phone:    517/355-0120
  Radiology Department             Fax:      517/355-2405
  B-220 Clinical Center            Alt. Fax: 517/432-2849
  138 Service Rd                
  East Lansing  MI 48824-1315  USA
_____________________________________________________________________________

 
 
 

1. need help setting up dial-in and -out on same modem in SunOS 4.1

The hardware:  Sun Sparcstation IPC running SunOS 4.1.1
               Regular IPC serial port A in RS423 mode
               Microcom QX/4232hs 9600 baud MNP10 modem

I'd like to use this modem for both dial-out and dial-in for tip,
uucp, etc. usage.  I have dial-out working OK (speed adjusting OK, MNP
detecting OK, etc.), but upon dial-ins, the modem either doesn't answer
at all or doesn't speed match properly.  Microcom Tech Support doesn't
have a clue about use with UNIX.  I've done similar set-ups on SVR3
systems before, where everything is done differently...

Does anybody have the right combination of modem parms/commands,
/etc/remote entry, ttytab entry, /dev entries (cua0, ttyd0, ttya),
and whatever else it takes to get this to work?  I've followed TFM
to what degree I can find things  )-:  

Any help appreciated; thanks in advance.  Followups to
comp.unix.questions for want of a better idea...

--

At the time of Christ (A.D. 8), there were an estimated 6.338E29
Denneys weighing a cumulative 1.98E28 tons; lined up they were over
51 trillion light years long.  
     Source:  the Denney Family News, Fall 1990, pp. 5

2. exec* problems under linux?

3. NIS,NIS+ on SunOS 4.1.x and Solaris 2.x

4. X Server trouble

5. NIS+ replica server on 4.1.x: does it finally work?

6. SunOS stack management...please help

7. need help setting up NIS on SunOS

8. What if swap size < RAM size on 5.0.4

9. SunOS 4.1.X NIS+ binary problems

10. SunOS 4.1.3C NIS/DNS problems

11. Password aging with NIS under SunOS 4.1.x

12. Problem with NIS group map on Sunos 4.1.x

13. SunOS 4.1 as NIS client