ultra 10 sound problems.......

ultra 10 sound problems.......

Post by Eain Jone » Sat, 15 May 1999 04:00:00



I have recently moved off NT almost  100 % , enough is enough. So i am
trying to do all the little things i took for granted on NT, on my Ultra

10 running 2.6. I am using a nifty little app called xmcd to play music
cds. However, i am unsure as to how i can route the sound through the
headphones only. At the moment , when i plug in the headphones the sound

comes through the headphones and through the ultra's internal speakers.

Any and all help is appreciated.

Cheers,
             Eain

 
 
 

ultra 10 sound problems.......

Post by Rich Tee » Sat, 15 May 1999 04:00:00



> I have recently moved off NT almost  100 % , enough is enough. So i am
> trying to do all the little things i took for granted on NT, on my Ultra
> 10 running 2.6. I am using a nifty little app called xmcd to play music
> cds. However, i am unsure as to how i can route the sound through the
> headphones only. At the moment , when i plug in the headphones the sound
> comes through the headphones and through the ultra's internal speakers.

Run /usr/dt/bin/sdtaudio, and go to the options menu.  Pick the Devices...
option and click away!

HTH,

--
Rich Teer

NT tries to do almost everything UNIX does, but fails.

If it ain't analogue, it ain't music.

Voice: +1 (250) 763 6205
WWW: www.rite-group.com

 
 
 

1. Problem with sound on Ultra-10

Hi all,

I'm experiencing an annoying problem on my Ultra-10 running
Solaris-2.6 :

I recently decided to play some sound files (mp3s...) on this machine,
and was surprised to notice that sound was played too fast (seems to
be twice as fast as it should be). I tried various mp3s players
(mpg123, xaudio...), and noticed the same problem.

Even the "Flash PROM Update Multimedia Answerbook CD" video clips that
are bundled with Solaris-7 exhibit the same behaviour...

Does anyone have a clue about this ?

        Marc.
--
Right key Baby, wrong key hole...

2. Current problem reports assigned to you

3. autoclient problems! - ultra 10 client - ultra 1 server

4. Solaris device driver question

5. CD Writer problems Plextor24/10/40A on a SUN ultra 10

6. Help: need a.out libXpm.so.4

7. Ultra 5 versus Ultra 10

8. scanning organization q's

9. Ultra 10 / Ultra 60

10. Ultra 5 / Ultra 10 - how to compare remotely

11. Ultra 10 vs Ultra 60

12. upgrade from Ultra-2 to Ultra-10, and Solaris 2.6 to 2.7

13. Ultra 10 Vs Ultra 30