SCSI disks not recognized on x86 Adaptech 2010S controller?

SCSI disks not recognized on x86 Adaptech 2010S controller?

Post by Phil Cordie » Sun, 28 May 2006 06:12:43



I have a pretty standard dual Opteron Tyan motherboard with an Adaptec
2010S RAID controller card, on which Linux works fine using the i2o
block driver.

Solaris 10 01/06 refuses however to recognize or see the disks.

Anyone know what sort of magic is required here.....??

 
 
 

1. One SCSI controller is not recognized with another SCSI controller

Hello,

I have an ISA SCSI controller (AHA1522B) to which Iomega Jaz external
and Plextor SCSI CD-ROM internal are attached and a PCI SCSI (AHA2940UW)
with two wide hard drives attached (C:, D:).

When I tried to boot from Debian Linux (Debian GNU/Linux 1.2.2), the
first SCSI controller (AHA1522B) was not recognized, but AHA2940UW was.
I disabled the bios of AHA1522B in vain. I tried with Slackware Linux
with the same result.

I can connect the CD-ROM to AHA2940UW, but I have Jaz still on the
AHA1522B since AHA2940UW works that way.

Please let me know if there is any way I can use both of the controllers
or I can use all of the devices (Wide SCSI H/Ds, SCSI CD-ROM, SCSI Jaz)
on the AHA2940UW..

Sincerely,
DH.
--
Dong Hwan Nam
#18-1 2/6 Bu-Won Dong, Kim-Hae Si, Kyong-Nam, Seoul, Korea

Tel: 011-82-525-25-3563/33-8829, Fax: 011-82-525-25-3563

2. How do I BOOT in single user mode?

3. SCSI Disk on X86 not recognized after power bump.

4. login problem with PPP,please help ;-)

5. Linux Newbie needs help W/scsi cdrom adaptech 152x controller/jvc2626 cdr

6. SATAN: what CERT/CC did not tell

7. HELP!! Surestore 5000 + Adaptech 1740 Scsi Controller

8. Naive NFS question

9. scsi controller not recognized

10. Wide/FAST SCSI-3 Controller not recognised!

11. Kickstart on RedHat 6.0 not recognizing SCSI controller

12. Redhat bootdisk does not recognize 2940U2W SCSI controller

13. Linux does not recognize my IN2000 SCSI controller/drive