Sendmail 8.6.9 Config PLEASE HELP!

Sendmail 8.6.9 Config PLEASE HELP!

Post by Philip Bro » Fri, 12 Aug 1994 23:31:56



OK, send it.
--
Phil Brown
 
 
 

Sendmail 8.6.9 Config PLEASE HELP!

Post by Mark Willia » Fri, 12 Aug 1994 20:36:52


PLEASE HELP!

I cannot configure sendmail - I have spent several months getting nowhere
with it. I can send mail but cannot receive it.

We have one machine connected to internet (PPP to demon in the UK) and
several machines on two networks locally. We want to be able to send mail
from any machine to any other machine and get it routed correctly. We
wish all mail sent to have the same domain name put in the envelope but
we don't want the 'Reply-to' field changed in the header because some
messages have to be send back to a different domain.

We also wish to receive mail from internet to our connected machine and get
it to route the mail correcly to our local machines.

Please reply via News because of the above problem!!

I can send a copy of my sendmail.cf to anyone if they think it will help.

Yours Desperately,

--
Regards,

    Software Consultant    Tech OP Ltd, Cheltenham, England

 
 
 

Sendmail 8.6.9 Config PLEASE HELP!

Post by David Byr » Sat, 13 Aug 1994 00:02:48



Hi Mark !

You haven't mentioned which OS you're running - is it SunOS or Solaris ?

Also, depending on what services you have from Demon, you may not be allowed
to route  mail from your other machines via the one connected to Demon.
I can't remember the exact details - check the "Mail forwarding" option on
your agreement with Demon.

When I installed Solaris on this machine, neither the SunOS sendmail.cf or the
new one which came with Solaris worked. If you're interested (and on Solaris),
I can post (news or snailmail) a copy of the sendmail.cf I eventually came up
with.

Regards,

David.

--
David Byrne, Abacus Software, London, UK               Tel: +44 (0)71 930 4884

Here's a koan: If you have ice-cream I will give you some. If you have none,
               I will take it away from you. (it's an ice-cream koan).

 
 
 

Sendmail 8.6.9 Config PLEASE HELP!

Post by Mark Willia » Fri, 12 Aug 1994 23:32:20


PLEASE HELP!

I cannot configure sendmail - I have spent several months getting nowhere
with it. I can send mail but cannot receive it.

We have one machine connected to internet (PPP to demon in the UK) and
several machines on two networks locally. We want to be able to send mail
from any machine to any other machine and get it routed correctly. We
wish all mail sent to have the same domain name put in the envelope but
we don't want the 'Reply-to' field changed in the header because some
messages have to be send back to a different domain.

We also wish to receive mail from internet to our connected machine and get
it to route the mail correcly to our local machines.

I can send a copy of my sendmail.cf to anyone if they think it will help.

Yours Desperately,

--
Regards,

    Software Consultant    Tech OP Ltd, Cheltenham, England

 
 
 

Sendmail 8.6.9 Config PLEASE HELP!

Post by Eric Allm » Tue, 23 Aug 1994 02:55:12


|> I cannot configure sendmail - I have spent several months getting nowhere
|> with it. I can send mail but cannot receive it.
|>
|> We have one machine connected to internet (PPP to demon in the UK) and
|> several machines on two networks locally. We want to be able to send mail
|> from any machine to any other machine and get it routed correctly. We
|> wish all mail sent to have the same domain name put in the envelope but
|> we don't want the 'Reply-to' field changed in the header because some
|> messages have to be send back to a different domain.
|>
|> We also wish to receive mail from internet to our connected machine and get
|> it to route the mail correcly to our local machines.

You don't say what's really wrong or what OS you are running on, but my
guess is that you aren't recognizing your own name because you can't
find your domain.  You can define this manually using "Dmdemon.co.uk".

If my guess is wrong, you'll need to post more details -- like what
message you are actually seeing.

eric

 
 
 

Sendmail 8.6.9 Config PLEASE HELP!

Post by Mike Redfo » Mon, 12 Sep 1994 04:02:21


YOUR CONTRIBUTIONS ARE HIGHLY APPRECIATED.
PLEASE MAIL REPLY DIRECTLY TO ME.

City of Philadelphia  is think of Network
system that will support 70 clients. We need
to pick a server. I will like UNIWARE?
1. What type of server do I need?

2. Is the number of user dependent on the capacity of the server?

3. How do I choose a HUB?

4. With Uniware do I need network cards or modem for remote site?

5. Is it necessary to have 9600 buad rate or will 2400 baud rate do?

6.  Using the modem the remote sites, can dail in to connect to the server.

7.  To connect print to the 70 sites, the printers will
    be controled by the server

    MIKE REDFORD

 
 
 

1. **EMERGENCY*** CONFIG HELP Sendmail Redhat 5.0 Please help

I had hard disk crash and had to put another machine in for our domain very
quickly.  The original name of the machine
was named "test" and the domain is futurenet.net

I changed the /etc/HOSTNAME to neon from test which was the name of the
machine that went belly up.  The machine
that went belly up was running slakware.

Redhat 5.0 has the latest sendmail I am told.  Anyway.....

The problem is that all mail that comes to that machine comes as


work, can someone please tell me


Out mail is bouncing right and left, thanks very much for your help.


help).

Thanks very much.

Steve

2. OSS and Linux may save us from a new dark age.

3. Sendmail problems. Please please please please help!

4. "Make"-type tree copy ?

5. AmiVIs+Sendmail+Sophos - Need a little help please with sendmail.cf for ..

6. Cannot use IPX over PPP between Linux hosts

7. Bizarre: Sendmail Connects Then Times Out...Sendmail Gurus Please Help

8. cannot PING itself

9. Gnome config problems - please, please help.......

10. PLEASE, PLEASE help with my sendmail.cf!!

11. HELP CONFIGURING SENDMAIL/SMAIL ON INTERACTIVE UNIX 2.2 - PLEASE HELP!

12. sendmail-config vs. sendmail RPMS?