Solaris 2.4 automount and 2.5.1 NFS server problems?

Solaris 2.4 automount and 2.5.1 NFS server problems?

Post by Timothy Ree » Thu, 18 Jul 1996 04:00:00



Hi,
I've been seeing problems with recently rolled out Solaris 2.5.1 NFS
servers and pre-2.5.1 clients.  Specifically, the clients experience
sporadic automount timeouts.  We haven't been able to reproduce them on
command, but the scenario is as follows:

User logs in on the 2.4 system.
Automounter hangs on a timeout on /home/username.
Log in over the net from another workstation and the mount kicks in.

That's pretty much it.  We haven't introduced anything new in the
automounter tables, but I'm already looking into that.  This happens
rarely, but it seems like everyone we support at the customer site has
hit it once.  Anyone else see this?
Tim

--
Timothy Reed, Black Market Technologies, Inc.

"Written documentation is an admission of failure."

 
 
 

1. Solaris 2.4 automount (?) problem

I have a big problem with Solaris 2.4 automounter (or may be nfs). System has as
many patches installed as it possible but periodically (couldn't find exact cause)
it falls to the state when messages:
NFS server myserv not responding still trying
NFS server myserv ok

are occur. System is thus almost unusable. Did anybody see such behaviour? How to cure it?

Thanks for any help,
                 Andrei.

2. Of Mice and Men

3. Netware NFS/NFS gateway and Solaris 2.4

4. echo question

5. Automounting applications on to Linux client from Solaris NFS server

6. How can I get libipc.a?

7. Automounting nfs service from linux server with a Solaris 2.6 machine

8. Can RAID be insmoded?

9. Kernel 2.4 NFS and SGI IRIX servers - directory problem solved?

10. Updated patch for the [2.4.x] NFS 'missing directory entry a.k.a. IRIX server' problem...

11. Solaris 2.4 NFS Problems

12. Chameleon 4.5 with Solaris 2.4 NFS problems

13. NFS problems under SOlaris 2.4