Seagate ST19171WC on Sparc 5??

Seagate ST19171WC on Sparc 5??

Post by SW » Tue, 22 Jan 2002 05:20:04



I've heard that Sun sold these 9GB drives with some Sparc 5's, so I hopped
out to Ebay and bought one.

The Sparc 5 has two SCA connectors for disk drives, and this drive doesn't
seem to fit.  It won't go in the bottom connector because the drive hits
against the top connector (it's taller than the 2GB drive that's in there
now).  It can plug into the top connector but then you can't close the
cover. :P

Is there an adapter of some kind that will allow me to plug it in the bottom
one somehow?

Alternatively, is there an external case for SCA drives that I can buy?
Where?

SW

 
 
 

Seagate ST19171WC on Sparc 5??

Post by Robert Yode » Tue, 22 Jan 2002 09:12:24



> I've heard that Sun sold these 9GB drives with some Sparc 5's, so I hopped
> out to Ebay and bought one.

You heard wrong.

Quote:> The Sparc 5 has two SCA connectors for disk drives, and this drive doesn't
> seem to fit.  It won't go in the bottom connector because the drive hits
> against the top connector (it's taller than the 2GB drive that's in there
> now).  It can plug into the top connector but then you can't close the
> cover. :P

> Is there an adapter of some kind that will allow me to plug it in the bottom
> one somehow?

> Alternatively, is there an external case for SCA drives that I can buy?
> Where?

See:
http://sunsolve.sun.com/handbook_pub/Systems/4m-System/4mSYSTEM_Sstat...

You can get SCA drives that fit, dirt cheap on eBay.
(I just sold two OEM Sun/Seagate drives on eBay:
 I got $13 for a 4G, and $5 for a 2G.)

Or go to places places like www.supersellers.biz;
I've recently bought 4 9G Sun/Seagate drives from
them for $55/ea that fit my U1 and U30.

ry
--

 
 
 

1. Installing ST19171WC disk on Sparc 5

I have a used Sparc 5 with a 2GB IBM drive in it....just not enough.  So I
went to Ebay and found a 9GB SCA drive: Seagate "Barracuda" ST19171WC.

I installed the drive in the system and started with "boot -r".  After it
was done doing its thing, I ran a few commands from Sun's web site to make
devices (link), and ran format.  Format shows the drive as c0t1d0 with my
original boot disk still at c0t3d0, but it says "Drive type unknown".  If I
select that drive and attempt Auto-configure, I get "Auto configure failed".

I booted again and did a probe-scsi, and it sees the drive and displays the
manufacturer & model number and all of that....isn't that all it needs for
auto-config?

Well, I looked up the drive config on the web and told it how many
heads/cyl/spt, created a partition table, labelled, and formatted....and got
"format failed".  What am I doing wrong?  Guess it's been longer than I
thought since my last stint as a Solaris admin. ;)

SW

2. NetBSD-1.4: something wrong?

3. Seagate Barracuda format problem on SPARC Solaris 7&8

4. Shadowing in Red Hat 5.2

5. Problem Booting Seagate ST15230N on a SPARC-10

6. Serious problem on PPP between two linux machines

7. Will ST19171WC work with RSM 214?

8. Adding 4GB disk Seagate ST15230N to Sparc 20

9. Adding Seagate drives to Sun Sparc (Solaris 2.3)

10. Sparc 20 SCSI Seagate 5150 4 gig 7200 drive/Solaris

11. Difference between Sparc 2, Sparc 10 and Ultra Sparc 10

12. Sparc 5 vs Sparc 10 vs Sparc 20