Solstice Backup 4.2 help please

Solstice Backup 4.2 help please

Post by Bruce Wheado » Tue, 22 Sep 1998 04:00:00



I just realized that this program is not backing up automounted
directories.  Can anyone please tell me why?  I opened the GUI nwbackup,
selected a particular mount point directory, told it to start the
backup.  Then I went in to nwrecover, tried to search for the file, made
sure that the date was correct for browsing, and the file is not
listed.  There is nothing in the directory for recovery, just the
directory itself with no subdirectories or files present in the
nwrecover window.  What is wrong?
Thank you for any help.
Bruce.
 
 
 

Solstice Backup 4.2 help please

Post by Bruce Wheado » Tue, 22 Sep 1998 04:00:00



> I just realized that this program is not backing up automounted
> directories.  Can anyone please tell me why?  I opened the GUI nwbackup,
> selected a particular mount point directory, told it to start the
> backup.  Then I went in to nwrecover, tried to search for the file, made
> sure that the date was correct for browsing, and the file is not
> listed.  There is nothing in the directory for recovery, just the
> directory itself with no subdirectories or files present in the
> nwrecover window.  What is wrong?
> Thank you for any help.
> Bruce.

I found out that the default is not to save anything that is nfs
mounted.  Would someone please tell me how to write a directive that
enables me to backup all nfs mounted directories?
Thank you.
Bruce.