OpenBoot: Data Access Exception ... drops to ok prompt

OpenBoot: Data Access Exception ... drops to ok prompt

Post by averageuse » Wed, 30 Jun 2004 15:46:11



Turned on diagnotistics, and diag-verbosity to 9.
In the end, I get "Data Access Exception" at the end and drops to ok prompt.

Processor Speed = 500 MHz
Baud rate is 9600
8 Data bits, 1 stop bits, no parity (configured from lom)


Software Power ON
Verifying NVRAM...Done
Bootmode is 0
[New I2C DIMM address]
MCR0 = 36a0bc04
MCR1 = c0804000
MCR2 = f3000ff
MCR3 = cf
Ecache Size = 256 KB
Clearing E$ Tags Done
Clearing I/D TLBs Done
Probing memory
Done
MEMBASE=0x20000000
MEMSIZE=0x20000000
Clearing memory...Done
Turning ON MMUs Done
Copy ROM to RAM (168992 bytes) Done
Orig PC=0x1fff0007e48  New PC=0xf0f07ea0
Processor Speed=500MHz
Looking for Dropin FVM ... found
Decompressing Client Done
Transferring control to Client...

ttya initialized
Reset Control: BXIR:0 BPOR:0 SXIR:0 SPOR:1 POR:0
Probing upa at 1f,0 pci pci pci
Probing upa at 0,0 SUNW,UltraSPARC-IIe SUNW,UltraSPARC-IIe (256 Kb)
Loading Support Packages: kbd-translator
Loading onboard drivers: ebus flashprom eeprom idprom SUNW,lomh

    idprom motherboard-fru fan-control
lomp
Probing Memory Bank #0 512 Megabytes
Probing Memory Bank #1 512 Megabytes
Probing Memory Bank #2   0 Megabytes
Probing Memory Bank #3   0 Megabytes
Data Access Exception
ok

 
 
 

OpenBoot: Data Access Exception ... drops to ok prompt

Post by averageuse » Wed, 30 Jun 2004 15:48:21



> Data Access Exception
> ok

Also, probe-scsi and testing memory does not return anything:

ok probe-scsi
ok test /memory
Testing /memory
ok

 
 
 

OpenBoot: Data Access Exception ... drops to ok prompt

Post by Dan Foste » Wed, 30 Jun 2004 15:52:56



> Turned on diagnotistics, and diag-verbosity to 9.
> In the end, I get "Data Access Exception" at the end and drops to ok prompt.

That can happen if a SCSI HBA (adapter card) is not *fully* seated in
the system. Had that problem once.

-Dan

 
 
 

1. Watchdog - Machine dropped to OK prompt

Good morning,

The machine is question is a Solaris 8, Sun V210.

Last night we noted the following error message in syslog:
unix: [ID 892202 kern.warning] WARNING: Debugging requested; hardware
watchdog disabled; reboot to re-enable

The machine stopped responding, and was discovered to be at an OK prompt.
Does anyone have any idea's as to what can cause a Debugging Request - and
why on earth it deems it necessary to bounce the box? No one was logged into
the machine at the time, so this wasn't carried out by an administrator.

Kind regards,
Gareth Crispin.

2. ipfwadm problem

3. Random drops to "ok" prompt

4. cbq.init upload limiting problem

5. How to drop a Netra T1 into ok prompt from console mode?

6. Can anyone suggest a home network solution

7. sparcstation LX Watchdog Reset Data Access Exception

8. EVMS Release 1.0.1

9. Axil-320 sparc & Data Access Exception?

10. SS5 (Solaris 7) boot problem: not found: Data Access Exception?

11. SS10 DATA ACCESS EXCEPTION not booting

12. Ultra2 problem -- Data Access Exception

13. Data Access Exception message