iPlanet charset trouble

iPlanet charset trouble

Post by l.. » Fri, 08 Dec 2000 04:00:00



We have a problem with-non english characters using JSP and iPlanet 4.1.

I write a "" character in my JSP.

The generated servlet code shows strange character ("\ufffd") instead
of my "" character.

And the page in the browser shows "?" instead of my "" character.

Can someone help me ??? Thank a lot

***  JSP source:

<html>
<body>
Gnration
</body>
</html>

*** Generated servlet
// begin
out.write("<html><body>\r\nG\ufffdn\ufffdration\r\n</body>\r\n</html>");
// end

**** Browser source
<html>
<body>
G?n?ration
</body>
</html>

Sent via Deja.com http://www.deja.com/
Before you buy.

 
 
 

1. iPlanet webmail (was Upgrading Iplanet Messaging Server from 4.x -> 5.2)

that seems to me too... so i'm going to add another question to yours (did
you expect a reply to your question paul?wrong! :P)

sometimes ago i tried to configure the ims 5.1 webmail service to look in
another pop/imap server instead of localhost... the target was to have a
machine with 80 listening to http requests from anywhere, while the real
pop/imap server was reachable only from the webmail server itself... i
managed to do this for the mta (you can instruct the http service to use an
external mta, but the pop/imap will always be local)...

I heard voices saying that this is possible, but no1 seems to know how...

Any help?

2. Help!

3. iplanet web server 6.6 + iplanet directory server (latest)

4. Fvwm version 1.10 available

5. iPlanet webservers, iPlanet Directory Servers,

6. dd 40GB drive takes 3 hours

7. More@!!.. Panasonic/SB-CD troubles, trouble, trouble...

8. network flight recorder and RH 5.2

9. Trouble, trouble, trouble - SCSI ?

10. What is this: KCharset: Wrong charset! (etc.)

11. Charset problem in Adobe Acrobat 5.0

12. KCharset: Wrong charset! repost

13. OW 3.2 does not display 8-bit charsets?