On Solaris 2.6, are patches for JDK1.1.8 necessary for JRE1.1.8?

On Solaris 2.6, are patches for JDK1.1.8 necessary for JRE1.1.8?

Post by Michael Jian » Tue, 28 Sep 1999 04:00:00



There are 9 patches for JDK1.1.8_09, among which 105181-15(kernel patch) is
required.

My doubt is, are these patches helpful/necessary for JRE 1.1.8_09 only?

Michael Jiang