Tape drive not recognized

Tape drive not recognized

Post by David Silt » Wed, 20 Mar 1996 04:00:00




> I am having a problem getting my system to recognize a DLT4500 tape drive. The
> system is an Axil 320 (Sparc 20 clone) running Solaris 2.4. I have updated the
> st.conf to include the definition for the DLT 4500, I have booted the system
> using "boot -r" and it still doesn't recognize it. I had no problem connecting
> the DLT 4500 to another machine (an Axil 311, Sparc 10 clone, also running
> Solaris 2.4). The Axil 311 recognized the drive the first time I tried. I am
> even using the exact same st.conf file on the Axil 320 that I used on the
> Axil 311.

> Anybody have any ideas? The only difference that I can think of between the
> two systems is that at one point I had a Sun QIC tape drive connected to the
> Axil 320 at SCSI ID 4 (which is what the DLT 4500 is set to). Could this be
> the problem? Could some files that were configured when the QIC drive was
> connected still be* around keeping the system from recognizing the
> DLT 4500? I tried removing all /dev/rst, /dev/nrst, and /dev/rmt files but
> that didn't help either.

> Any help on this problem would be greatly appreciated. I've looked on the Web,
> in FAQs, on the SunSolve CDs, and spent an hour on the phone to Quantum
> tech-support, all without a solution.

> Please email responses. Thanks.

> --

> Systems Engineer
> GORCA Systems, Inc.
> Cherry Hill, NJ

I'd halt the machine and do a 'probe-scsi' at the OK prompt.  That
should tell you whether or not the system sees anything at target 4.
If the system sees "something" at target 4 but can't tell what it is,
I'd blame the st.conf file.

--
    __           __      
   /  )_   '_/  (  '/_/_       David Siltz

====================================================
I'm shootin' pool, Fats.  When I miss you can shoot.

 
 
 

Tape drive not recognized

Post by Brett Helb » Wed, 20 Mar 1996 04:00:00


I am having a problem getting my system to recognize a DLT4500 tape drive. The
system is an Axil 320 (Sparc 20 clone) running Solaris 2.4. I have updated the
st.conf to include the definition for the DLT 4500, I have booted the system
using "boot -r" and it still doesn't recognize it. I had no problem connecting
the DLT 4500 to another machine (an Axil 311, Sparc 10 clone, also running
Solaris 2.4). The Axil 311 recognized the drive the first time I tried. I am
even using the exact same st.conf file on the Axil 320 that I used on the
Axil 311.

Anybody have any ideas? The only difference that I can think of between the
two systems is that at one point I had a Sun QIC tape drive connected to the
Axil 320 at SCSI ID 4 (which is what the DLT 4500 is set to). Could this be
the problem? Could some files that were configured when the QIC drive was
connected still be* around keeping the system from recognizing the
DLT 4500? I tried removing all /dev/rst, /dev/nrst, and /dev/rmt files but
that didn't help either.

Any help on this problem would be greatly appreciated. I've looked on the Web,
in FAQs, on the SunSolve CDs, and spent an hour on the phone to Quantum
tech-support, all without a solution.

Please email responses. Thanks.

--

Systems Engineer
GORCA Systems, Inc.
Cherry Hill, NJ

 
 
 

1. tape drive not recognized

Does anyone know how to resolve this tape problem?  I received an Ultra
Sparc
10 computer running Solaris 2.6 couple months ago.  This did not come with a
floppy drive nor tape drive at all.  then recently I received a tower that
has floppy
and tape drive on it.  So I use it to connect it to the computer in hoping
that I can
use these devices.  After connecting and boot, it can see these devices
during
boot but I can't access these at all.  Is there anything I have to do before
I can use
these devices?  Are drivers need to be loaded?  and if there are, how?
Thank you

2. Router(s) for Internet Service Provider

3. SCSI Tape Drive Not Recognized - "Termination" Problem?

4. ANNOUNCE: BASH with debugger and debugging support

5. ATAPI Seagate Travan tape drive not recognized - help!

6. Linux Distributions.

7. External Tape Drive Not Recognized

8. MS keys in XFRee?

9. SCSI Tape Drive Not Recognized - "Termination" Problem?

10. Tape Drive not recognized

11. ADAPTEC 1542B DOES NOT RECOGNIZE SCSI TAPE DRIVE AND SCSI TAPE ?

12. Ultra 5 Solaris 7 will not recognize 4mm DDS2 tape drive

13. Solaris 9 and HP DDS-3 tape drives (with NetBackup 5) not recognizing potential capacity