SOLARIS 2.3 NOT getting the NAMESERVER <<<<<<<<<<<<<<<<<<<<

SOLARIS 2.3 NOT getting the NAMESERVER <<<<<<<<<<<<<<<<<<<<

Post by Yup It's M » Sun, 15 May 1994 00:39:47



Hi!
        Some how Solaris 2.3 is not getting the name server...
yes I have the this file
# resolv.conf
#
#
domain          ctstateu.edu
nameserver      149.152.15.1            # At Central State University
nameserver      192.67.67.20    # nic.ddn.mil -- top-level domain

So when I TELNET or FTP it always says unknown host unless the host is in the
/etc/hosts file...
Also when I do `nslookup` hostname
It work fine and I gives IP numbers..

So now I do is give it a Ip number...
Any help???

Thankx  Bikesh :=)

 
 
 

SOLARIS 2.3 NOT getting the NAMESERVER <<<<<<<<<<<<<<<<<<<<

Post by Gilbert M. Smith J » Wed, 18 May 1994 07:58:37


There is a file in /etc, "nsswitch.conf" which you must edit for your
workstation to use DNS for resolving.  Just add "dns" on the hosts line
as follows:
.
hosts:  files dns
.

Note that this allows you to also control the order in which various
name services will be consulted.  In the above example the /etc/hosts
file will be consulted first, then dns.

 
 
 

SOLARIS 2.3 NOT getting the NAMESERVER <<<<<<<<<<<<<<<<<<<<

Post by Antonio Vasconcel » Fri, 20 May 1994 00:46:16



: Hi!
:       Some how Solaris 2.3 is not getting the name server...
: yes I have the this file
: # resolv.conf
: #
: #
: domain          ctstateu.edu
: nameserver      149.152.15.1            # At Central State University
: nameserver      192.67.67.20    # nic.ddn.mil -- top-level domain
:
: So when I TELNET or FTP it always says unknown host unless the host is in the
: /etc/hosts file...
: Also when I do `nslookup` hostname
: It work fine and I gives IP numbers..
:
: So now I do is give it a Ip number...
: Any help???

What do you have in /etc/nsswitch.conf ?

For a nis+ server/client you must have:

        hosts:  nisplus dns [NOTFOUND=return] files

As nis+ don't do the auto-forwarding to dns.
If you are not using nis or nis+, then you HAVE a problem.
--
regards,


<<< Feel lucky????  Update your software! >>>

 
 
 

SOLARIS 2.3 NOT getting the NAMESERVER <<<<<<<<<<<<<<<<<<<<

Post by Horst Scheuerma » Sat, 21 May 1994 19:35:27




> : Hi!
> :  Some how Solaris 2.3 is not getting the name server...
> : yes I have the this file
> : # resolv.conf
> : #
> : #
> : domain          ctstateu.edu
> : nameserver      149.152.15.1            # At Central State University
> : nameserver      192.67.67.20    # nic.ddn.mil -- top-level domain
> :
> : So when I TELNET or FTP it always says unknown host unless the host is in the
> : /etc/hosts file...
> : Also when I do `nslookup` hostname
> : It work fine and I gives IP numbers..
> :
> : So now I do is give it a Ip number...
> : Any help???
> What do you have in /etc/nsswitch.conf ?
> For a nis+ server/client you must have:
>    hosts:  nisplus dns [NOTFOUND=return] files
> As nis+ don't do the auto-forwarding to dns.
> If you are not using nis or nis+, then you HAVE a problem.

There is no problem if You don't use nis or nis+ just enter

        hosts:  dns [NOTFOUND=return] files
                        or
        hosts:  files dns

in Your /etc/nsswitch.conf
--
Horst  Scheuermann      Universitaets-Rechenzentrum Trier       Univeritaetsring 19
D-54286 Trier           Telefon: 0651 201 3436                  Telefax: 0651 201 3921

 
 
 

1. <<<<<soundconfig problem <<<<<<<

hi,
I have a PC100 m747 mainboard
with onboard SIS AGP 6326 8meg videocard
with onboard Sound 3d with sounblaster 16 and WSS support

my SIS videocard works fine
i have problems to configure the soundcard
it claims to be soundblaster compatible , but installing a
'sounblaster 16' , 'soundblaster pro' 'WSS' 'MAD16' has no effect
just "modprobe: devive is busy or not found"

--
Microsoft, just the product of a society
     that's lost it's good manners

--
Microsoft, just the product of a society
     that's lost it's good manners

--
Microsoft, just the product of a society
     that's lost it's good manners

2. x86 Install Question..

3. I need a example of X .twmrc file PLEASE <<<<<<<<<<<<<<<<<<<<<

4. upgrading 7.1 and ipchains to redhat 7.3 and iptables

5. Script for makeing whole bunch of account of sol. 2.3 <<<<<<<<<<<<<<<<<

6. Linux Visor USB Sync?

7. CDE <<<<<<<<<-------------- Need Help !

8. Zip*.zip

9. How can grep the 8th of Field <<<<<<<<

10. How can I trap a user in script <-<-<-<-<-<-<-<-

11. CPAN question <<<<<<<

12. AUTO-REDIAL PPPGO <<<<<<<

13. I think I've found the rectum of the internet.<<<<<<<<<<<<